Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17?

Информатика | 10 - 11 классы

Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17.

Ответить на вопрос
Ответы (2)
Kenandamirov 12 окт. 2020 г., 03:12:25

Эм поджимаюиджваьддекккегщ.

Крипер225 12 окт. 2020 г., 03:12:28

Если в паскале

uses crt ;

var v : integer ;

begin

writeln('Введи свой возвраст') ;

read(v) ;

if v>17 writeln('Я с тобой дружу') ;

else writeln('Я с тобой не дружу') ;

end.

Евелина9 6 мар. 2020 г., 06:13:34 | 5 - 9 классы

С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м)?

С клавиатуры вводится возраст пользователя и его пол(1 - ж, 2 - м).

Составьте программу, с помощью которой вы красиво поздороваетесь с человеком, в зависимости от его возраста и пола.

Uliana1234 18 авг. 2020 г., 07:08:38 | 5 - 9 классы

Составьте программу , которая проверяет, является ли парень призывником ( его возраст должен быть от 18 до 27 лет) и выводит на экран соответствующее сообщение ''Является" либо "Не является''?

Составьте программу , которая проверяет, является ли парень призывником ( его возраст должен быть от 18 до 27 лет) и выводит на экран соответствующее сообщение ''Является" либо "Не является''.

Айдана712 5 сент. 2020 г., 13:27:04 | 5 - 9 классы

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран соответствующие сообщение : Является либо не являе?

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17лет, и выводит на экран соответствующие сообщение : Является либо не является.

Виктория5409 7 февр. 2020 г., 17:15:53 | 10 - 11 классы

Напишите программу, которая анализирует человека по возрасту и относит к одной из пяти групп : дошкольник, школьник, студент, работник, пенсионер?

Напишите программу, которая анализирует человека по возрасту и относит к одной из пяти групп : дошкольник, школьник, студент, работник, пенсионер.

Возраст вводится с клавиатуры.

Используйте оператор CASE.

Volospolina148 22 апр. 2020 г., 04:18:25 | 5 - 9 классы

Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст?

Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст.

А при нажатии на кнопку в заголовке формы выводит надпись с именем и возрастом, который был 5 лет назад.

Например, ввели имя «Вася», а возраст «17» лет, то приложение должно выдать «Вася, 5 лет назад Вам было 12».

Причем если было введено число меньше 5, то приложение выводит «Вы еще не родились».

Akazama 27 мая 2020 г., 00:30:36 | 5 - 9 классы

Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст?

Создайте приложение «5 лет назад», которое через области ввода запрашивает у пользователя имя и возраст.

А при нажатии на кнопку в заголовке формы выводит надпись с именем и возрастом, который был 5 лет назад.

Например, ввели имя «Вася», а возраст «17» лет, то приложение должно выдать «Вася, 5 лет назад Вам было 12».

Причем если было введено число меньше 5, то приложение выводит «Вы еще не родились».

ElenaMayer 21 мар. 2020 г., 08:45:43 | 5 - 9 классы

Программа C + + ?

Программа C + + .

Возраст Тани - х лет, а возраст Мити - y лет.

Напишите программу, которая определяет средний возраст ребят.

Необходимо ввести с клавиатуры ввести два числа X , Y.

И вывести на экран одно значение - средний возраст ребят.

Очень нужна программа со всеми библиотеками.

Crazy1frost 22 июл. 2020 г., 18:00:35 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Написать программу, которая получает возраст человека от 0 до 120 лет и выводит со словом "год", "года", "лет".

Sascha12 23 февр. 2020 г., 06:07:02 | 5 - 9 классы

Составьте программу, запрашивающую возраст и отвечающий "Привет друг", если возраст введён меньше 16 лет, и отвечающую "Не знаю тебя" в противном случае?

Составьте программу, запрашивающую возраст и отвечающий "Привет друг", если возраст введён меньше 16 лет, и отвечающую "Не знаю тебя" в противном случае.

Срочно!

Karymovemil 9 нояб. 2020 г., 09:57:58 | 5 - 9 классы

Уровень A?

Уровень A.

Напишите программу, которая получает три числа – рост трёх спортсменов, и выводит сообщение 'По росту.

', если числа введены по возрастанию, или сообщение 'Не по росту!

', если они введены в другом порядке Пример : Введите рост трёх спортсменов : 165 170 172 По росту.

Пример : Введите рост трёх спортсменов : 175 170 172 Не по росту.

Уровень B.

Напишите программу, которая получает с клавиатуры номер месяца и выводит название соответствующего ему время года или сообщение об ошибке.

Пример : Введите номер месяца : 5 Весна.

Уровень C.

Напишите программу, которая получает возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом 'год', 'года' или 'лет'.

Например, '21 год', '22 года', '25 лет'.

Пример : Введите возраст : 18 Вам 18 лет.

Пример : Введите возраст : 21 Вам 21 год.

Пример : Введите возраст : 22 Вам 22 года.

Перед вами страница с вопросом Напишите программу, которая при вводе с клавиатуры возраста человека, выводит сообщение «Я с тобой дружу», если возраст меньше 17 лет и «Я с тобой не дружу», если меньше 17?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.