В массиве из 30 элементов найти : 1 - номер минимального элемента 2 - количество двухзначных чисел 3 - сумму тех чисел на конце которых ноль, ре шите пожалуйста в в паскале , 3 программы отдельно))сро?

Информатика | 5 - 9 классы

В массиве из 30 элементов найти : 1 - номер минимального элемента 2 - количество двухзначных чисел 3 - сумму тех чисел на конце которых ноль, ре шите пожалуйста в в паскале , 3 программы отдельно))срочно срочно.

Ответить на вопрос
Ответы (1)
Abdultatyana 26 янв. 2020 г., 22:31:00

1)

var a : array [1.

30] of integer ;

i, min : integer ;

begin

min : = maxint ;

for i : = 1 to 30 do

read(a[i]) ;

for i : 1 to 30 do

if a[i]< ; min then min : = a[i] ;

writeln(min)

end.

2)

var a : array [1.

30] of integer ;

i, k : integer ;

begin

min : = maxint ;

for i : = 1 to 30 do

read(a[i]) ;

for i : = 1 to 30 do

if (a[i] mod 10< ; = 9) and (a[i] div 10< ; = 9)then inc(k) ;

writeln(k)

end.

3)

var a : array [1.

30] of integer ;

i, s : integer ;

begin

min : = maxint ;

for i : = 1 to 30 do

read(a[i]) ;

for i : = 1 to 30 do

if a[i] mod 10 = 0then s : = s + a[i] ;

writeln(s)

end.

Abdusalamova99 8 апр. 2020 г., 20:11:35 | 10 - 11 классы

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0?

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0.

2)В массиве М из 10 целых чисел найти количество элементов равных 3.

3)В массиве из 8 целых найти номер массива с наибольшим значением.

4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента.

5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Veronica1902 22 окт. 2020 г., 22:58:05 | 10 - 11 классы

Помогите пожалуйста написать программу на паскале : дан массив целых чисел?

Помогите пожалуйста написать программу на паскале : дан массив целых чисел.

Найти количество элементов, кратных 5, расположенных между максимальным и минимальным элементами массива (включая их).

FroZen007 14 нояб. 2020 г., 19:08:11 | 10 - 11 классы

Напишите программу пожалуйста в паскалепроизведение элементов массива, расположенных между максимальным и минимальным элементами ?

Напишите программу пожалуйста в паскале

произведение элементов массива, расположенных между максимальным и минимальным элементами ;

Миньон4 2 янв. 2020 г., 08:46:10 | 10 - 11 классы

Дан массив всех целых чисел ?

Дан массив всех целых чисел .

Найти сумму элементов в массиве.

(Паскаль).

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

ViskasAleksand 22 янв. 2020 г., 04:49:30 | 10 - 11 классы

В одномерном массиве произвольных чисел найти количество нечётных элементов(паскаль)?

В одномерном массиве произвольных чисел найти количество нечётных элементов(паскаль).

YSHAKURSKAYA1 26 июл. 2020 г., 20:17:46 | 5 - 9 классы

Найти минимальный элемент массива и его индекса (в паскале)?

Найти минимальный элемент массива и его индекса (в паскале).

Соничкаа 22 авг. 2020 г., 21:51:53 | 5 - 9 классы

Срочно , напишите программуДан массив, состоящий из целых чисел?

Срочно , напишите программу

Дан массив, состоящий из целых чисел.

Нумерация элементов начинается с 0.

Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4.

). Входные данныеСначала задано число N — количество элементов в массиве (1N100).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данныеНеобходимо вывести все элементы массива с чётными номерами.

SpiderMan1997 3 авг. 2020 г., 10:04:59 | 10 - 11 классы

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве?

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве.

Slideq 30 окт. 2020 г., 04:08:28 | 5 - 9 классы

Найти номера минимального и максимального элементов массива, в Паскале?

Найти номера минимального и максимального элементов массива, в Паскале.

Перед вами страница с вопросом В массиве из 30 элементов найти : 1 - номер минимального элемента 2 - количество двухзначных чисел 3 - сумму тех чисел на конце которых ноль, ре шите пожалуйста в в паскале , 3 программы отдельно))сро?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.