Срочно , напишите программуДан массив, состоящий из целых чисел?

Информатика | 5 - 9 классы

Срочно , напишите программу

Дан массив, состоящий из целых чисел.

Нумерация элементов начинается с 0.

Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4.

). Входные данныеСначала задано число N — количество элементов в массиве (1N100).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данныеНеобходимо вывести все элементы массива с чётными номерами.

Ответить на вопрос
Ответы (1)
Inna1994 22 авг. 2020 г., 21:51:59

Var a : array of integer ;

n, i : integer ;

begin read(n) ; setlength(a, n) ; for i : = 0 to n - 1 do read(a[i]) ; writeln ; i : = 0 ; while i< ; = n - 1 do begin write(a[i] : 4) ; i : = i + 2 ; end ;

end.

Тестовое решение :

5

7 1 3 2 5

7 3 5.

Olya06 20 нояб. 2020 г., 13:41:50 | 5 - 9 классы

Помогите написать программу на С + + ?

Помогите написать программу на С + + .

Дан массив, состоящий из целых чисел.

Известно, что числа упорядочены по неубыванию (то есть каждый следующий элемент не меньше предыдущего).

Напишите программу, которая определит количество различных чисел в этом массиве.

Входные данные Сначала задано число N — количество элементов в массиве (1N100).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо вывести единственное число - количество различных чисел в массиве.

Примеры входные данные 5 1 1 1 1 1 выходные данные 1.

Алина26032000 21 апр. 2020 г., 02:29:02 | 5 - 9 классы

Сначала задано число N - количество элементов в массиве?

Сначала задано число N - количество элементов в массиве.

Далее через пробел записаны N чисел - элементы массива.

Необходимо вывести все четные элементы массива (то есть те элементы, которые являются четными числами).

Shkololo228339 21 апр. 2020 г., 13:14:36 | 10 - 11 классы

Задан массив из 10 целых чисел?

Задан массив из 10 целых чисел.

Написать программу которая находт - сумму всех элементов массива - колличество чётных и нечётных элементов массива.

Darveen 19 янв. 2020 г., 21:00:01 | 5 - 9 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Известно, что числа упорядочены по неубыванию (то есть каждый следующий элемент не меньше предыдущего).

Напишите программу, которая определит количество различных чисел в этом массиве.

Входные данные Сначала задано число N — количество элементов в массиве (1N100).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо вывести единственное число - количество различных чисел в массиве.

Примеры Входные данные 5 1 1 1 1 1 Выходные данные 1.

Badertdinovrus 8 февр. 2020 г., 04:07:52 | 5 - 9 классы

Вводится массив, состоящий из целых чисел?

Вводится массив, состоящий из целых чисел.

Найти наибольшее среди них.

Входные данные Сначала задано число N — количество элементов в массиве (1N35).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо вывести значение наибольшего элемента в массиве.

Примеры Входные данные 3 1 2 3 Выходные данные 3.

Artur1106 30 дек. 2020 г., 00:56:34 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая определяет, есть ли в массиве пара соседних элементов с одинаковыми знаками.

EonEGuy1 21 нояб. 2020 г., 08:01:29 | 10 - 11 классы

Дан массив целых чисел?

Дан массив целых чисел.

Нумерация элементов начинается с 0.

Выведите все элементы массива с четными номерами.

Формат входных данныхСначала задано число N - количество элементов в массиве, N100.

Далее через пробел записаны N чисел - элементы массива.

Все числа по модулю не превосходят 10000

Формат выходных данныхВыведите все элементы массива с четными индексами (то есть A[0], A[2], A[4], .

).

Наська200419966 21 мар. 2020 г., 22:38:49 | 5 - 9 классы

Дан массив a из n целых чисел?

Дан массив a из n целых чисел.

Требуется сначала вывести элементы, стоящие на четных местах, затем — на нечетных.

Формат входных данных На первой строке входного файла записано натуральное число n (n≤100) — число элементов в массиве.

На следующей строке через пробел записаны целые числа ai (∣∣ai∣∣≤103) — элементы массива.

Формат выходных данных Требуется в одной строке через пробел вывести элементы массива в заданном порядке.

Izgaraeva 22 нояб. 2020 г., 06:16:43 | 10 - 11 классы

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая подсчитывает количество положительных чисел среди элементов массива.

Входные данные Сначала задано число N — количество элементов в массиве (1N10000).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные Необходимо единственное число - количество положительных элементов в массиве.

Java.

Serokurovavika 5 дек. 2020 г., 03:12:15 | 10 - 11 классы

Составить блок - схему и программу для решения задачи?

Составить блок - схему и программу для решения задачи.

Дан одномерный массив С, состоящий из 11 целых чисел, принадлежащих отрезку [0 ; 25].

Элементы массива вывести в строчку через пробел.

Найти количество нечетных элементов массива.

На этой странице находится вопрос Срочно , напишите программуДан массив, состоящий из целых чисел?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.