Найти номера минимального и максимального элементов массива, в Паскале?

Информатика | 5 - 9 классы

Найти номера минимального и максимального элементов массива, в Паскале.

Ответить на вопрос
Ответы (1)
Кити007 30 окт. 2020 г., 04:08:30

Var a : array[1.

10000] of integer ; i, n, min, max : integer ; beginwriteln('введите кол - во элементов массива') ; readln(n) ; for i : = 1 to n do begin a[i] : = random(100) - 40 ; write(a[i], ' ') ; end ; min : = 1000000 ; max : = - 1000000 ; for i : = 1 to n dobeginif a[i]> ; max then max : = a[i] ; if a[i]< ; min then min : = a[i] ; end ; writeln ; writeln('min = ', min, ' max = ', max) ; end.

Nshinshina 29 июн. 2020 г., 05:29:08 | 10 - 11 классы

Определить минимальный элемент двумерного массива?

Определить минимальный элемент двумерного массива.

Напечатать номер строки, содержащей максимальное число минимальных элементов, если такие имеются ; ).

Veronica1902 22 окт. 2020 г., 22:58:05 | 10 - 11 классы

Помогите пожалуйста написать программу на паскале : дан массив целых чисел?

Помогите пожалуйста написать программу на паскале : дан массив целых чисел.

Найти количество элементов, кратных 5, расположенных между максимальным и минимальным элементами массива (включая их).

FroZen007 14 нояб. 2020 г., 19:08:11 | 10 - 11 классы

Напишите программу пожалуйста в паскалепроизведение элементов массива, расположенных между максимальным и минимальным элементами ?

Напишите программу пожалуйста в паскале

произведение элементов массива, расположенных между максимальным и минимальным элементами ;

Настя631прдлвптррии 2 июн. 2020 г., 15:30:58 | 5 - 9 классы

1) Удвоить все элементы массива?

1) Удвоить все элементы массива.

2)Найти сумму элементов двух массивов одинаковой размерности.

4) Найти Минимальные элементы массива и его индекс.

5) Найти максимальные элементы среди положительных элементов массива 6) Найти максимальные элементы среди отрицательных элементов массива 7) Определить количество максимальных элементов массива P.

S Ребят, все в паскале.

Заранее спасибо = *.

Rad7666 19 янв. 2020 г., 23:36:02 | 10 - 11 классы

Паскаль?

Паскаль!

Заполните массив случайными числами и найти минимальный и максимальный элементы массива и их номера.

Пример : Массив : 1 2 3 4 5 Минимальный элемент : A[1] = 1 Максимальный элемент : A[5] = 5.

YSHAKURSKAYA1 26 июл. 2020 г., 20:17:46 | 5 - 9 классы

Найти минимальный элемент массива и его индекса (в паскале)?

Найти минимальный элемент массива и его индекса (в паскале).

SpiderMan1997 3 авг. 2020 г., 10:04:59 | 10 - 11 классы

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве?

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве.

Sabina1299 13 янв. 2020 г., 13:56:22 | 10 - 11 классы

Найти частное от деления максимального на минимальный элемент массива Р(12)?

Найти частное от деления максимального на минимальный элемент массива Р(12).

Решите через паскаль , пожалуйста , срочно !

Смерш199 4 окт. 2020 г., 05:22:53 | 10 - 11 классы

Найти минимальный и максимальный элементы массивы(программку написать)?

Найти минимальный и максимальный элементы массивы(программку написать).

666Виктория666 8 сент. 2020 г., 14:33:42 | 10 - 11 классы

В целочисленных массива X(N) найти номера и значение, максимального четного и минимально нечетного элементов массива?

В целочисленных массива X(N) найти номера и значение, максимального четного и минимально нечетного элементов массива.

На языке СИ .

На этой странице вы найдете ответ на вопрос Найти номера минимального и максимального элементов массива, в Паскале?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.