Здравствуйте?

Информатика | 10 - 11 классы

Здравствуйте.

Напишите программные коды на языке Паскаль для выполнения следующего задания.

Дано предложение : «Звуки вальса особенно волнуют того, кто не умеет танцевать».

Вставьте между словами в предложении точку с запятой вместо пробелов.

При выполнении задания необходимо использовать операторы для работы со строковой информацией.

Ответить на вопрос
Ответы (1)
850481 1 янв. 2024 г., 06:31:40

Ответ : = - | MAIN | - =

var s : string ;

begin   ; s : = 'Звуки вальса особенно волнуют того, кто не умеет танцевать' ;   ; while Pos(' ', s) > ; 0 do   ; begin   ;   ; Delete(s, Pos(' ', s), 1) ;   ;   ; Insert(' ; ', s, Pos(' ', s)) ;   ; end ;   ; writeln(s) ;

end.

= - | END | - =

Объяснение :

Alina0510 12 янв. 2024 г., 19:07:25 | 5 - 9 классы

30 балловРешите задание 3 на языке паскаль пожалуйста)?

30 баллов

Решите задание 3 на языке паскаль пожалуйста).

Aznobino 2 февр. 2024 г., 02:15:50 | 10 - 11 классы

Изучи программный код и определи количество повторений цикла и количество выполнений переключателя?

Изучи программный код и определи количество повторений цикла и количество выполнений переключателя.

Срочно младшему брату нужно​.

YanockaKisil 25 февр. 2024 г., 05:08:26 | 5 - 9 классы

Задание №1?

Задание №1.

Напишите программу, которая находит сумму цифр чисел между k и р.

Какую ошибку вы допу - стили при выполнении задания?

Про - верьте работу операторов, расположен - ных в теле цикла, путем трассировки.

​.

Mrtovstokhatko 3 мар. 2024 г., 06:00:34 | 5 - 9 классы

4. Какой результат выполнения следующего фрагмента кода​?

4. Какой результат выполнения следующего фрагмента кода​.

Arisheshka 12 янв. 2024 г., 21:34:34 | студенческий

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​?

4. Напишите программный код для следующей задачи : Составьте программу вычисления математического выражения​.

Рвпм 8 февр. 2024 г., 10:14:35 | 5 - 9 классы

Наташа изучает испанский язык, в котором 26 букв( - а)?

Наташа изучает испанский язык, в котором 26 букв( - а).

Учитель информатики дала ей задание : нужно закодировать все буквы алфавита языка двоичным кодом одинаковой длины.

Используя двоичные коды, Наташа написала сообщение учителю, закодировав 15 букв изучаемого языка двоичным кодом.

Сколько двоичных знаков содержит сообщение?

Kuzminama2017 13 мар. 2024 г., 20:10:10 | 10 - 11 классы

СРОЧНО?

СРОЧНО!

Какой элемент массива будет найден в результате выполнения программного кода?

Максимальный элемент массива

среднее значение элементов массива

минимальный элемент массива.

Цветок49 8 апр. 2024 г., 12:23:24 | студенческий

Чему будет равно значение переменной s после выполнения следующей последовательности операторов?

Чему будет равно значение переменной s после выполнения следующей последовательности операторов?

S : = 7 ; i : = 1 ;

repeat

s : = s + 3 * i ;

i : = i + 3 ;

until s> ; 10 ;

Nnboup228 16 апр. 2024 г., 01:45:07 | 5 - 9 классы

Напишите программный код нахождения периметра фигуры на языке python ​?

Напишите программный код нахождения периметра фигуры на языке python ​.

Danay5584658 28 февр. 2024 г., 10:06:22 | студенческий

Напиши программу, в результате выполнения которой будут выводиться сумма и произведения трехзначного числа​?

Напиши программу, в результате выполнения которой будут выводиться сумма и произведения трехзначного числа​.

На этой странице сайта вы найдете ответы на вопрос Здравствуйте?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.