Дано число, удвоить его в 3 раза если оно кратно 17?

Информатика | 5 - 9 классы

Дано число, удвоить его в 3 раза если оно кратно 17.

В противном случае уменьшить на 4.

Вывести ответ на экран.

В pascal abc.

Ответить на вопрос
Ответы (1)
Marsel102 7 февр. 2024 г., 22:12:06

Var a : real ;

begin

read(a) ;

if a mod 17 = 0 then begin

write(a * 2 * 3) ;

end ;

else begin

write(a - 4) ;

end ;

end.

Супермозг23 3 апр. 2024 г., 21:27:12 | 5 - 9 классы

Дан радиус окружности?

Дан радиус окружности.

Найти длину окружности и площадь круга(код Pascal).

Tolyamenseitov 3 янв. 2024 г., 10:12:21 | 10 - 11 классы

Перед вами фрагмент программы :a : = 2018 ;b : = a + 2 ;a : = b - a ;write(b, a) ;Какие числа будут выведены на экран?

Перед вами фрагмент программы :

a : = 2018 ;

b : = a + 2 ;

a : = b - a ;

write(b, a) ;

Какие числа будут выведены на экран?

В качестве ответ запишите числа, разделяя их одинарным пробелом, например, 1 2.

​.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

ДашаВова 30 янв. 2024 г., 05:19:22 | 5 - 9 классы

Даны три числа a, b, с?

Даны три числа a, b, с.

Найти их среднее арифметическое(сумму чисел разделить на их количество).

С клавиатуры вводится число a, количество килобайт.

Переведите это число в байты, биты и мегабайты и выведите значения на экран.

​.

AnnCherevko2005 23 февр. 2024 г., 15:03:58 | 10 - 11 классы

Люди подскажите где ошибка, пожалуйста?

Люди подскажите где ошибка, пожалуйста.

Это Pascal

когда компилирую это и ввожу числа 10 и 5 ответ выходит 0.

0​

program h ;

var a : real ;

b : real ;

c : real ;

begin

a : = b + c ;

WriteLn('Введите числа, которые необходимо сложить : ') ;

readln(b) ;

readln(c) ;

Writeln('Ответ : ', a) ;

end.

Saduakasov04 18 янв. 2024 г., 23:01:23 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Напишите программу которая получает с клавиатуры 2 целых числа и вычисляет их произведение, используя только операции сложения.

Пробить через repeat(постусловие) pascal abc очень прошу.

Анжелика268 18 февр. 2024 г., 07:10:49 | 5 - 9 классы

Дан одномерный массив B из 20 целых чисел(числа вводятся по формуле (i + 2 * (i - 1)), вывестина экран массив в строку через пробел, найти ивывести максимальный элемент массива?

Дан одномерный массив B из 20 целых чисел

(числа вводятся по формуле (i + 2 * (i - 1)), вывести

на экран массив в строку через пробел, найти и

вывести максимальный элемент массива.

Vsail 28 февр. 2024 г., 14:22:32 | студенческий

На вход подается два числа n и X, необходимо посчитать такую сумму X ^ 1 + X ^ 2 + X ^ 3 + ?

На вход подается два числа n и X, необходимо посчитать такую сумму X ^ 1 + X ^ 2 + X ^ 3 + .

+ X ^ nX И вывести её на экран.

Python!

Цикл : for.

Tinkakthiksak 30 янв. 2024 г., 15:04:55 | 5 - 9 классы

Дан фрагмент программы а : = 4 ; б : = а + 4 ; а : = б - а ; write(а, б)какие числа будут выведены на экран компьютера ?

Дан фрагмент программы а : = 4 ; б : = а + 4 ; а : = б - а ; write(а, б)

какие числа будут выведены на экран компьютера ?

Nikachumina 10 февр. 2024 г., 20:45:57 | 5 - 9 классы

Вывести в столбик все первые N натуральных чисел в обратном порядке в разрядку, через пуcтую строку?

Вывести в столбик все первые N натуральных чисел в обратном порядке в разрядку, через пуcтую строку.

Входные данные : Во входном потоку записано целое число N (0 < ; N < ; = 100).

Пример входного файла (input.

Txt) : 9

ыходные данные : В выходной поток вывести в столбик, через пуcтую строку натуральные числа.

Пример выходного файла (output.

Txt) :

9

8

7

6

5

4

3

2

1.

На этой странице вы найдете ответ на вопрос Дано число, удвоить его в 3 раза если оно кратно 17?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.