СРОЧНО?

Информатика | 5 - 9 классы

СРОЧНО!

Напишите программу которая получает с клавиатуры 2 целых числа и вычисляет их произведение, используя только операции сложения.

Пробить через repeat(постусловие) pascal abc очень прошу.

Ответить на вопрос
Ответы (1)
Golva22 18 янв. 2024 г., 23:01:24

Var a, b, c, sum : integer ;

begin

readln(a, b) ;

sum : = 0 ; inc(a) ; c : = 0 ;

repeat

sum : = sum + b ;

inc(c) ;

until c = a ;

sum : = sum - b ;

writeln(sum) ;

end.

Wowelona 14 янв. 2024 г., 20:24:33 | 5 - 9 классы

Напишите программу (paskal)?

Напишите программу (paskal).

Sharkovka05 1 февр. 2024 г., 22:51:40 | студенческий

Программа на С + +Не сталкивался и с этимПросьба большая помочьСоздать целочисленный массив типа short int размером n?

Программа на С + +

Не сталкивался и с этим

Просьба большая помочь

Создать целочисленный массив типа short int размером n.

Элементы массива инициализируются по следующему алгоритму :

1) число А вводится с консоли ;

2) используя битовые операции, сделать в нем так, чтобы 11 бит был заменён значением 5 - го бита, а остальные сохранили свои значения.

3) присвоить преобразованное число А текшему элементу массива.

Инициализированный массив вывести на печать и найти в нём элементы, у которых старшая четвёрка бит имеет все единицы.

Omertys 17 мар. 2024 г., 03:27:25 | студенческий

Пожалуйста помогитеНапишите программу, которая запрашивает двацелых числа x и y, после чего вычисляет и выводитзначение x в степени y на пайтоне?

Пожалуйста помогите

Напишите программу, которая запрашивает два

целых числа x и y, после чего вычисляет и выводит

значение x в степени y на пайтоне.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

Sklyarova123456 9 февр. 2024 г., 21:13:38 | студенческий

Доброго времени суток суток?

Доброго времени суток суток!

Очень нужна помощь!

Даю все баллы, что есть!

Надо создать функцию на с + + перевода обычной дроби в десятичную, вычитание дроби из целого числа и вычитание целого числа из дроби.

Умоляю, помогите, буду очень очень благодарна, если будет с объяснением​.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

Natalie2009 1 мар. 2024 г., 13:25:45 | 5 - 9 классы

Выполните следующие вычисления в программе1?

Выполните следующие вычисления в программе

1.

Сложение чисел 105 и 5

2.

Вычитание чисел 50 и 15

3.

Произведение чисел 6 и( - 8)

4.

Деление чисел 81 на 9

5.

Определите остаток от деления 41 на 7

6.

Определите целую часть от деления чисел 65 и 15

7.

Вычислите число 17 в 5 степени

Даю 50 баллов!

Dashuta112 3 мар. 2024 г., 01:36:31 | 5 - 9 классы

ПРМОГИИТЕ?

ПРМОГИИТЕ!

ОЧЕНЬ НАДО!

С ПОМОЩЬЮ ПРОГРАММЫ ПИТОН НАДО ВЫПОЛНИТЬ!

Yekaterinashev1 9 мар. 2024 г., 17:19:35 | 5 - 9 классы

Задано двузначное число?

Задано двузначное число.

Найдите среднее арифметическое цифр числа.

Напишите программу для решения задачи.

Используя операции div и mod.

Срочно, прошу.

Даю 50 баллов за правильное решение!

Andreibindarev 29 мар. 2024 г., 20:33:53 | 10 - 11 классы

Напишите программу для определения, является ли а четырехзначным?

Напишите программу для определения, является ли а четырехзначным.

Вы находитесь на странице вопроса СРОЧНО? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.