Дан радиус окружности?

Информатика | 5 - 9 классы

Дан радиус окружности.

Найти длину окружности и площадь круга(код Pascal).

Ответить на вопрос
Ответы (1)
ЧСРППА 3 апр. 2024 г., 21:27:15

Var r, c, s : real ;

begin

readln(r) ;

c : = 2 * pi * r ;

s : = pi * r * r ;

writeln('C = ', c : 5 : 2, ' S = ', s : 5 : 2) ;

end.

Пример :

3

C = 18.

85 S = 28.

27.

Allo4 23 янв. 2024 г., 15:25:10 | 10 - 11 классы

Обеспечение информационной безопасности?

Обеспечение информационной безопасности.

Вопросы безопасности персонала.

Классификация активов и вопросы управления

Проблемы контроля доступа

«Управление передачей данных и оперативной деятельностью.

Вопросы физической защиты и защиты от воздействия окружающей среды.

Вопросы управления непрерывностью бизнеса.

Политика безопасности

«Разработка и сопровождение системы»

Организационные вопросы и темы.

Rak2003Masha 26 февр. 2024 г., 00:48:25 | 5 - 9 классы

Определи, является ли данный граф взвешенным?

Определи, является ли данный граф взвешенным.

Возможные ответы 1)Нет, не является взвешенным графом

2)Да, является взвешенным графом

Определи и запиши вес ребра (если определить невозможно, то поставь 0)

gf (Место для ответа).

GuzyaM 29 февр. 2024 г., 13:56:23 | студенческий

Известно, что на доске 8×8 можно расставить 8 ферзей так, чтобы они не били друг друга?

Известно, что на доске 8×8 можно расставить 8 ферзей так, чтобы они не били друг друга.

Вам дана расстановка 8 ферзей на доске, определите, есть ли среди них пара бьющих друг друга.

Входные данные

Программа получает на вход восемь пар чисел, каждое число от 1 до 8 - координаты 8 ферзей.

Olkreved 4 мар. 2024 г., 07:56:53 | 5 - 9 классы

За сколько секунд можно передать по каналу связи текст объемом 1800байтов, если скорость передачи данных 14400бит / с?

За сколько секунд можно передать по каналу связи текст объемом 1800байтов, если скорость передачи данных 14400бит / с.

Анна2118 4 мар. 2024 г., 23:27:40 | 1 - 4 классы

Не верь глазам своим?

Не верь глазам своим.

Какой прямоугольник длиннее, левый или правый?

​.

Dandyd 10 мар. 2024 г., 04:48:51 | студенческий

ДАЮ 30 БАЛЛОВ?

ДАЮ 30 БАЛЛОВ!

Выдает такую ошибку, что мне надо исправить я не понимаю Fatal : Syntax error, ")" expected but "identifier D" found Program P2 ;

var a, b : integer ; d, s, p : real ;

Begin

write('введите сторону прямоугольника a = ') ;

readln(a) ;

write('введите сторону прямоугольника b = ') ;

readln(b) ; d : = sqrt(sqr(a) + sqr(b)) ;

writeln('диагональ прямоугольника = 'd) ;

s : = a * b ;

writeln('площадь прямоугольника = 's) ;

p : = 2 * (a + b) ; writeln('периметр прямоугольника = 'p) ;

end.

Если вам необходимо получить ответ на вопрос Дан радиус окружности?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.