Даны три числа a, b, с?

Информатика | 5 - 9 классы

Даны три числа a, b, с.

Найти их среднее арифметическое(сумму чисел разделить на их количество).

С клавиатуры вводится число a, количество килобайт.

Переведите это число в байты, биты и мегабайты и выведите значения на экран.

​.

Ответить на вопрос
Ответы (1)
Alenalazarewi4 30 янв. 2024 г., 05:19:23

Код для нахождения среднего, арифмитического ниже.

Program fghh ;

var a, b, c : integer ;

begin Writeln('1 число : ') ; readln(a) ; Writeln('2 число : ') ; readln(b) ; Writeln('3 число : ') ; readln(c) ; Writeln('Ответ : ', (a + b + c) / 3, ' ; ') ;

end.

Гргргр 7 янв. 2024 г., 23:19:23 | 5 - 9 классы

Даны два целых числа A и B (A < ; B)?

Даны два целых числа A и B (A < ; B).

Найти сумму квадратов всех целых чисел от A до B включительно.

В питоне.

Sharkovka05 1 февр. 2024 г., 22:51:40 | студенческий

Программа на С + +Не сталкивался и с этимПросьба большая помочьСоздать целочисленный массив типа short int размером n?

Программа на С + +

Не сталкивался и с этим

Просьба большая помочь

Создать целочисленный массив типа short int размером n.

Элементы массива инициализируются по следующему алгоритму :

1) число А вводится с консоли ;

2) используя битовые операции, сделать в нем так, чтобы 11 бит был заменён значением 5 - го бита, а остальные сохранили свои значения.

3) присвоить преобразованное число А текшему элементу массива.

Инициализированный массив вывести на печать и найти в нём элементы, у которых старшая четвёрка бит имеет все единицы.

Dashaforeve 11 февр. 2024 г., 05:32:23 | студенческий

Введите с клавиатуры переменную c?

Введите с клавиатуры переменную c.

Переменной b присвойте значение равное 10 если c> ; b выведите на экран их сумму иначе, выведите удвоенное значение.

Блок схема помогите пожалуйста.

Димка7 9 мар. 2024 г., 00:44:30 | 5 - 9 классы

512 битов - это : 1 / 2 килобайта, 64 байта, 256 байтов, 50 байтов?

512 битов - это : 1 / 2 килобайта, 64 байта, 256 байтов, 50 байтов.

Tolyamenseitov 3 янв. 2024 г., 10:12:21 | 10 - 11 классы

Перед вами фрагмент программы :a : = 2018 ;b : = a + 2 ;a : = b - a ;write(b, a) ;Какие числа будут выведены на экран?

Перед вами фрагмент программы :

a : = 2018 ;

b : = a + 2 ;

a : = b - a ;

write(b, a) ;

Какие числа будут выведены на экран?

В качестве ответ запишите числа, разделяя их одинарным пробелом, например, 1 2.

​.

EvdokiomovaUna 16 янв. 2024 г., 19:45:36 | 5 - 9 классы

Дана часть программы?

Дана часть программы.

Определите число, которое выведет программа на экран.

Dmitrievvanya 4 мар. 2024 г., 04:10:55 | 10 - 11 классы

ПОМОГИТЕ СДЕЛАТЬ В ПИТОНЕ?

ПОМОГИТЕ СДЕЛАТЬ В ПИТОНЕ!

Дано неотрицательное число N - количество элементов массива (N< ; = 100)

Заполнить массив из N элементов первыми натуральными трехзначными числами, произведение цифр которых есть трехзначное число.

ДдддАааа 2 февр. 2024 г., 01:57:06 | студенческий

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры?

Написать программу, которая проверяет, делится ли на 3 число введенная с клавиатуры.

Если да то, выполните деление, если нет, то выведите на экран сообщение что нельзя поделит без остатка.

Помогите пж!

Dimusikmelky 14 мар. 2024 г., 02:20:37 | 5 - 9 классы

ПЕРЕВЕСТИ БИТЫ В КИЛОБАЙТЫ 2 ^ 27 бит = 2 ^ ?

ПЕРЕВЕСТИ БИТЫ В КИЛОБАЙТЫ 2 ^ 27 бит = 2 ^ ?

Килобайт.

Noritsyna0703 28 мар. 2024 г., 03:51:03 | студенческий

Тактовая частота процессора — это : максимальное количество бит информации, которые процессор может обрабатывать и передавать одновременно ; количество тактов, выполняемых процессором в единицу времен?

Тактовая частота процессора — это : максимальное количество бит информации, которые процессор может обрабатывать и передавать одновременно ; количество тактов, выполняемых процессором в единицу времени ; скорость обмена информацией между процессором и устройством ввода / вывода ; число двоичных операций, совершаемых процессором в единицу времени ; ​.

На этой странице вы найдете ответ на вопрос Даны три числа a, b, с?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.