: Написать программу на Паскале В переменной Х – Ваша оценка?

Информатика | 1 - 4 классы

: Написать программу на Паскале В переменной Х – Ваша оценка.

Вывести, что это за оценка

Если «2» - очень плохо, если «3» - удовл.

, если «4» - хорошо, если «5» - отл.

7 класс​.

Ответить на вопрос
Ответы (2)
Nadachubar05 23 дек. 2023 г., 10:52:36

Program n_1 ;

var x : integer ;

begin   ;   ; read(x) ;   ;   ; case x of   ;   ;   ;   ; 1, 2 : writeln('Очень плохо') ;   ;   ;   ;   ; 3 : writeln('Удовлетворительно') ;   ;   ;   ;   ; 4 : writeln('Хорошо') ;   ;   ;   ;   ; 5 : writeln('Отлично') ;   ;   ; else writeln('Ошибка') ;   ;   ; end

end.

SavArtem 23 дек. 2023 г., 10:52:41

Var x : byte ;

BEGIN

readln(x) ;

case x of

2 : writeln('Очень плохо.

') ;

3 : writeln('Удовлетворительно.

') ;

4 : writeln('Хорошо.

') ;

5 : writeln('Отлично.

') ;

end ;

end.

Андрей1245 11 нояб. 2023 г., 03:56:49 | 5 - 9 классы

Помогите написать программу по информатике?

Помогите написать программу по информатике.

Напишите программу которая выдает произведения только четных целых чисел.

Професионализм 12 дек. 2023 г., 23:51:20 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Задача 3.

Нужно написать обязательно через циклы, без использования процедур и функций, только циклы.

​.

Maxagafonov98 30 нояб. 2023 г., 00:43:39 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Заранее благодарю!

Определите значение переменных s и i после выполнения следующего фрагмента программы.

Dunter 7 окт. 2023 г., 20:03:35 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Паскаль)))?

Помогите пожалуйста составить программу на языке Паскаль))).

Kazimirov1964 12 окт. 2023 г., 03:09:49 | студенческий

СРОЧНО?

СРОЧНО!

ДАМ 100 БАЛЛОВ

Создайте любую переменную, в которую пользователь будет вводить свое имя.

Затем выведите с приветствием имя пользователя.

Пример : “Здравствуй, Боб!

2. Пользователь вводит любое число, если оно десятичное, то вывести : “Это число не целое”, а иначе “Число целое”.

Пример : 23.

5 или 54.

5 –> ; не целое число (используйте in)

3.

Создать 4 числовые переменные, где пользователь вводит значения.

Нужно вывести самое наименьшее число и наибольшее

4.

Создать одну переменную, пользователь вводит в нее значение и программа должна вывести :

1)Если число четное и больше 50 : “Категория А” 2)Если число четное и меньше 50 : ”Категория В” 3)Если число нечетное и больше 50 : “Категория C” 4)Если число нечетное и меньше 50 : “Категория D”

5.

Пользователь вводит 2 числа и 1 символ, к примеру + , то вывод должен быть суммой двух чисел (в общем пользователь может ввести 4 символа : + , - , / , * ).

KIRILLGERLES 18 нояб. 2023 г., 12:30:58 | 5 - 9 классы

Написать программу : с клавиатуры вводятся два целых числа?

Написать программу : с клавиатуры вводятся два целых числа.

Вывести количество целых чисел находящихся между двумя введенными числами.

Сами числа не учитываются.

Пример работы программы : Введите два числа : 1 5 Ответ : 3 Или Введите два числа : 4 10 Ответ : 5 * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *.

M1nus228 23 нояб. 2023 г., 20:46:39 | 5 - 9 классы

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 32?

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 3

2.

Найти сумму четных целых чисел на промежутке от 1 до K.

3. Вывести все натуральные трехзначные числа, в которых есть заданная цифра.

НА ПАСКАЛЕ, СРОЧНО.

Lialiakina1 1 дек. 2023 г., 22:50:31 | 5 - 9 классы

ДАЮ 23 БАЛЛОВ?

ДАЮ 23 БАЛЛОВ!

♥️Напишите программу для нахождения добутку цыфр натурального числа N (ПАСКАЛЬ)

СРОЧНО, ПОЖАЛУЙСТА ♥️.

Alexeyserben 14 дек. 2023 г., 07:55:58 | 5 - 9 классы

Составьте программу, выводящую на экран значение целочисленной переменной x, равно значению выражения : (a * a - b) ; a и b - целочисленные переменные, их значения вводятся с клавиатуры?

Составьте программу, выводящую на экран значение целочисленной переменной x, равно значению выражения : (a * a - b) ; a и b - целочисленные переменные, их значения вводятся с клавиатуры.

Majalina 16 дек. 2023 г., 13:42:49 | 10 - 11 классы

Помогите с программой в паскале (Операторы for и while)?

Помогите с программой в паскале (Операторы for и while).

На странице вопроса : Написать программу на Паскале В переменной Х – Ваша оценка? из категории Информатика вы найдете ответ для уровня учащихся 1 - 4 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.