Помогите написать программу по информатике?

Информатика | 5 - 9 классы

Помогите написать программу по информатике.

Напишите программу которая выдает произведения только четных целых чисел.

Ответить на вопрос
Ответы (1)
Лостик 11 нояб. 2023 г., 03:56:51

Const n = 10 ;

var i, m : integer ; aa : array[1.

N] of integer ;

begin m : = 1 ; for i : = 1 to n do begin

aa[i] : = random(100) ; if (aa[i] mod 2 = 0) then m : = aa[i] * m ; end ;

writeln(m) ;

end.

Сагди1 12 окт. 2023 г., 13:12:13 | 5 - 9 классы

Помогите , информатика ?

Помогите , информатика .

Ответ пишите по буквам .

И если можно объясните как это делать.

Валерийкаст1 12 окт. 2023 г., 16:08:00 | 5 - 9 классы

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная?

Составить программу выводящую на экран все двузначные числа у которых вторая цифра нечетная.

Shuraagametova 30 окт. 2023 г., 14:02:56 | 5 - 9 классы

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯЗапиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01?

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯ

Запиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01.

(y : 3 : 0)

Запусти программу и введи значение x = - 14.

Число выведенное на экран :

?

Tesakdan 13 нояб. 2023 г., 14:09:46 | 10 - 11 классы

Как высчитать в программе EXCEL "ПОДОХОДНЫЙ НАЛОГ" и "К ВЫДАЧЕ", в задании №2?

Как высчитать в программе EXCEL "ПОДОХОДНЫЙ НАЛОГ" и "К ВЫДАЧЕ", в задании №2.

ReshZ 29 нояб. 2023 г., 08:45:34 | 10 - 11 классы

! помогите ?

! помогите !

Напечатать все 3 - х значные числа, у которых цифры расположены в порядке возрастания.

(от 100 до 999) информатика.

​.

Маша1803 4 дек. 2023 г., 14:22:12 | 10 - 11 классы

Написать программу на PythonПользователь вводит строку и один символ?

Написать программу на Python

Пользователь вводит строку и один символ.

Напишите программу для расчета количества ввода символа в строку.

В случае, если вводимый символ является буквой, прописные и строчные буквы различаются.

________________________________________

Вхідні дані :

Poirot shook his head energetically.

He was now arranging his moustache with exquisite care.

W

Вихідні дані :

3.

Професионализм 12 дек. 2023 г., 23:51:20 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Задача 3.

Нужно написать обязательно через циклы, без использования процедур и функций, только циклы.

​.

Адия1111 23 дек. 2023 г., 11:20:17 | студенческий

Укажите прикладные программы для создания и обработки электронных текстовых документов (вопрос типа «выбор нескольких ответов») :Microsoft WordOpenOffice CalcMicrosoft PowerPointLotus WordPro?

Укажите прикладные программы для создания и обработки электронных текстовых документов (вопрос типа «выбор нескольких ответов») :

Microsoft Word

OpenOffice Calc

Microsoft PowerPoint

Lotus WordPro.

Helge1968 24 дек. 2023 г., 01:56:17 | 5 - 9 классы

Составьте программу рисования прямоугольника со сторонами, параллельными осямкоординат, и вершинами в точках (2 ; - 2) и ( - 1 ; 5)?

Составьте программу рисования прямоугольника со сторонами, параллельными осям

координат, и вершинами в точках (2 ; - 2) и ( - 1 ; 5).

KateSilaeva12 25 дек. 2023 г., 00:09:17 | 10 - 11 классы

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вв?

Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8 : первое число - номер вертикали (при счете слева направо), второе - номер горизонтали (при счете снизу вверх).

На поле (a, b) расположен король.

Верно ли, что он может одним ходом попасть на поле (c, d)?

Чтобы попасть на собственное поле, королю нужно два хода.

Значения c и d могут находится вне границ шахматной доски.

В этом случае Король в принципе не может попасть на заданное поле.

Формат входных данных

Даны натуральные числа a, b каждое из которых не превосходит 8.

А также числа c, d каждое из которых лежит в интервале [0, 10]

Формат выходных данных

На выходе программы должно быть написано булево значение, определяющее выполняется ли заданное условие задача на паскаль.

На этой странице вы найдете ответ на вопрос Помогите написать программу по информатике?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.