ДАЮ 23 БАЛЛОВ?

Информатика | 5 - 9 классы

ДАЮ 23 БАЛЛОВ!

♥️Напишите программу для нахождения добутку цыфр натурального числа N (ПАСКАЛЬ)

СРОЧНО, ПОЖАЛУЙСТА ♥️.

Ответить на вопрос
Ответы (1)
Mindrehumor11111 1 дек. 2023 г., 22:50:34

Ответ : var p, n : integer ;

begin

readln(n) ;

p : = 1 ;

while n < ; > ; 0 do

begin

if (n mod 10)< ; > ; 0 then p : = p * (n mod 10) ;

n : = n div 10 ;

end ;

writeln(p) ;

end.

Пример работоспособности :

Shuraagametova 30 окт. 2023 г., 14:02:56 | 5 - 9 классы

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯЗапиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01?

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯ

Запиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01.

(y : 3 : 0)

Запусти программу и введи значение x = - 14.

Число выведенное на экран :

?

Haily 17 окт. 2023 г., 01:44:59 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО?

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО!

1. Создайте программу которая вычисляет произведение трёх чисел 2, 4, 6 (в программе Python)

2.

Создайте программу которая возводит во Пятую степень число : 5

​.

Swan426y 20 нояб. 2023 г., 17:05:40 | 10 - 11 классы

Напишите программу?

Напишите программу.

Дано натуральное число.

Найти сумму его цифр, кратных 7.

Ева461 25 нояб. 2023 г., 06:29:37 | 5 - 9 классы

Здравствуйте?

Здравствуйте!

Помогите пожалуйста решить 2 задачу с Паскалем.

(я просто вообще не шарю в этом, а писать всё равно нада хех)

Вопрос :

Напишите процедуру, в которой определяется сумма четных цифр числа N.

Процедуру включите в программу, в которой пользователь вводит N, запускается процедура и программа печатает ответ.

​.

Deidara2 20 дек. 2023 г., 22:07:10 | 10 - 11 классы

Напишите программу решения квадратного уравнения?

Напишите программу решения квадратного уравнения.

Дано a b c коэффициенты, найти корни.

Обязательно через C + + !

Даю 10 баллов, сделайте хорошо пожалуйста.

Мася1983 5 дек. 2023 г., 06:48:18 | студенческий

ПОМОГИТЕ СОСТАВИТЬ УРАВНЕНИЕ В ПАСКАЛЬ, ДАЮ ВСЕ БАЛЛЫ?

ПОМОГИТЕ СОСТАВИТЬ УРАВНЕНИЕ В ПАСКАЛЬ, ДАЮ ВСЕ БАЛЛЫ!

​.

Dunter 7 окт. 2023 г., 20:03:35 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Паскаль)))?

Помогите пожалуйста составить программу на языке Паскаль))).

M1nus228 23 нояб. 2023 г., 20:46:39 | 5 - 9 классы

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 32?

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 3

2.

Найти сумму четных целых чисел на промежутке от 1 до K.

3. Вывести все натуральные трехзначные числа, в которых есть заданная цифра.

НА ПАСКАЛЕ, СРОЧНО.

Maikl6 7 дек. 2023 г., 07:42:05 | 1 - 4 классы

Даю 10 баллов пожалуйста ​?

Даю 10 баллов пожалуйста ​.

Majalina 16 дек. 2023 г., 13:42:49 | 10 - 11 классы

Помогите с программой в паскале (Операторы for и while)?

Помогите с программой в паскале (Операторы for и while).

Вопрос ДАЮ 23 БАЛЛОВ?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.