Написать программу : с клавиатуры вводятся два целых числа?

Информатика | 5 - 9 классы

Написать программу : с клавиатуры вводятся два целых числа.

Вывести количество целых чисел находящихся между двумя введенными числами.

Сами числа не учитываются.

Пример работы программы : Введите два числа : 1 5 Ответ : 3 Или Введите два числа : 4 10 Ответ : 5 * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *.

Ответить на вопрос
Ответы (1)
Koroliukyana 18 нояб. 2023 г., 12:31:00

Замечание : считается, что первое число < ; = второго числа.

Var a, b : integer ;

begin

write('Введите два числа : ') ;

readln(a, b) ;

writeln('Ответ : ', b - a - 1) ;

end.

Пример :

Введите два числа : 4 10

Ответ : 5.

Shuraagametova 30 окт. 2023 г., 14:02:56 | 5 - 9 классы

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯЗапиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01?

СРОНО, ДАЮ 50 БАЛЛРВ, ТОЛЬКО ОТВЕТНУЖЕН, У МЕНЯ НА ВРЕМЯ

Запиши программу на языке Паскаль для : y = ⎧⎩⎨⎪⎪0, еслиx≤0x, если01.

(y : 3 : 0)

Запусти программу и введи значение x = - 14.

Число выведенное на экран :

?

Дарья935 1 нояб. 2023 г., 23:07:17 | 5 - 9 классы

Для какого из приведенных чисел ложно высказывание :НЕ (число> ; 50) ИЛИ (число чётное)?

Для какого из приведенных чисел ложно высказывание :

НЕ (число> ; 50) ИЛИ (число чётное)?

В ответе могут быть только два варианта : ложно, истинно.

Перед тобой число : 8

Ответ :

Андрей1245 11 нояб. 2023 г., 03:56:49 | 5 - 9 классы

Помогите написать программу по информатике?

Помогите написать программу по информатике.

Напишите программу которая выдает произведения только четных целых чисел.

Wrestling7 7 нояб. 2023 г., 12:26:14 | 10 - 11 классы

X = int(input("введи трехзначное число")) x = x%100x = x / / 10x = x * 12print(x)Запиши результат, который получится после выполнения программы, если было введено значение x = 420?

X = int(input("введи трехзначное число")) x = x%100

x = x / / 10

x = x * 12

print(x)

Запиши результат, который получится после выполнения программы, если было введено значение x = 420.

​.

Natash198405 7 дек. 2023 г., 06:04:05 | студенческий

ДАЮ ВСЕ БАЛЛЫ?

ДАЮ ВСЕ БАЛЛЫ!

Задача 3 : Соревнование делимости

Кате нравятся целые числа, которые делятся без остатка на число K, а Маше — целые числа, которые делятся без остатка на число M.

Сегодня подруги решили утроить соревнование и выяснить, чьи любимые числа лучше.

Для начала они выписали на лист бумаги все целые числа от A до B включительно.

Затем Катя посчитала, сколько чисел среди выписанных делятся на число K без остатка, а Маша посчитала, сколько чисел делятся на число M без остатка.

В соревновании победит та из них, чьих любимых чисел окажется больше.

Если же количества любимых чисел Кати и Маши совпадут, объявляется ничья.

Для того, чтобы определить победителя, девочки попросили вас вычислить разность количества любимых чисел Кати и Маши.

Входные данные

Программа получает на вход четыре целых положительных числа, записанных в отдельных строках : K, M, A и B.

Числа не превосходят 2×109.

Выходные данные

Программа должна вывести одно целое число — разность количества любимых чисел Кати и количества любимых чисел Маши.

Система оценивания

Решение, правильно работающее только для случаев, когда входные числа не превосходят 100, будет оцениваться в 60 баллов.

Diceklid 25 дек. 2023 г., 23:09:19 | студенческий

Phyton 3Вывести на экран все числа от 1 до числа, которое указал пользователь?

Phyton 3

Вывести на экран все числа от 1 до числа, которое указал пользователь.

Kazimirov1964 12 окт. 2023 г., 03:09:49 | студенческий

СРОЧНО?

СРОЧНО!

ДАМ 100 БАЛЛОВ

Создайте любую переменную, в которую пользователь будет вводить свое имя.

Затем выведите с приветствием имя пользователя.

Пример : “Здравствуй, Боб!

2. Пользователь вводит любое число, если оно десятичное, то вывести : “Это число не целое”, а иначе “Число целое”.

Пример : 23.

5 или 54.

5 –> ; не целое число (используйте in)

3.

Создать 4 числовые переменные, где пользователь вводит значения.

Нужно вывести самое наименьшее число и наибольшее

4.

Создать одну переменную, пользователь вводит в нее значение и программа должна вывести :

1)Если число четное и больше 50 : “Категория А” 2)Если число четное и меньше 50 : ”Категория В” 3)Если число нечетное и больше 50 : “Категория C” 4)Если число нечетное и меньше 50 : “Категория D”

5.

Пользователь вводит 2 числа и 1 символ, к примеру + , то вывод должен быть суммой двух чисел (в общем пользователь может ввести 4 символа : + , - , / , * ).

Clean 18 нояб. 2023 г., 17:10:10 | студенческий

Здравствуйте, помогите с информатикой, пожалуйста?

Здравствуйте, помогите с информатикой, пожалуйста!

Ввести два целых числа a и b (a< ; или = B) и вывести кубы всех чисел от a до b.

Пример : введите два числа :

4 и 6

4 * 4 * 4 = 64

5 * 5 * 5 = 125

6 * 6 * 6 = 216.

M1nus228 23 нояб. 2023 г., 20:46:39 | 5 - 9 классы

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 32?

1. Найти и вывести на экран все целые числа из промежутка от 1 до K, которые заканчиваются на цифру 3

2.

Найти сумму четных целых чисел на промежутке от 1 до K.

3. Вывести все натуральные трехзначные числа, в которых есть заданная цифра.

НА ПАСКАЛЕ, СРОЧНО.

Sevgilina2007 26 нояб. 2023 г., 03:13:30 | студенческий

Сделай нормализованную экспоненциальную запись числаДано число : 1, 407E−3?

Сделай нормализованную экспоненциальную запись числа

Дано число : 1, 407E−3.

Дано число : 1, 43E−3

(Ответ введи без пробелов.

)

Нормализованная экспоненциальная запись данного числа.

Если вам необходимо получить ответ на вопрос Написать программу : с клавиатуры вводятся два целых числа?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.