Паскаль программа, срочно?

Информатика | 5 - 9 классы

Паскаль программа, срочно!

Кароче надо с randomize вывести 10 чисел от 1 до 100​.

Ответить на вопрос
Ответы (1)
Kkbkvar 28 февр. 2024 г., 21:14:30

Var i : integer ;

a : real ;

begin   ; randomize ;   ; for i : = 1 to 10 do   ; begin   ;   ; a : = random(1, 100) ;   ;   ; writeln(a) ;   ; end ;

end.

Азамат11111 11 янв. 2024 г., 16:24:13 | студенческий

Сгенерируйте список из 10 случайных чисел от 10 до 20 и выведите его в строчку?

Сгенерируйте список из 10 случайных чисел от 10 до 20 и выведите его в строчку.

Напишите программу, которая переставит местами первый и последний элемент в списке (изменит текущий список!

) и выведет его в строчку.

​.

Alina0510 12 янв. 2024 г., 19:07:25 | 5 - 9 классы

30 балловРешите задание 3 на языке паскаль пожалуйста)?

30 баллов

Решите задание 3 на языке паскаль пожалуйста).

Nikitabars7 21 янв. 2024 г., 12:36:39 | 10 - 11 классы

Перечислить состав и названия программ входящих в пакет микрософт офис?

Перечислить состав и названия программ входящих в пакет микрософт офис.

Ngolubsova 16 февр. 2024 г., 02:28:04 | 5 - 9 классы

Разработайте и запишите программу нахождения минимума из трёх вводимых целых чисел a, b, c?

Разработайте и запишите программу нахождения минимума из трёх вводимых целых чисел a, b, c.

Проверьте полученную программу на следующих тестах (1, 2, 3) ;

(3, 2, 1) ; (2, 3, 1) ; (1, 3, 2).

YanockaKisil 25 февр. 2024 г., 05:08:26 | 5 - 9 классы

Задание №1?

Задание №1.

Напишите программу, которая находит сумму цифр чисел между k и р.

Какую ошибку вы допу - стили при выполнении задания?

Про - верьте работу операторов, расположен - ных в теле цикла, путем трассировки.

​.

Wowelona 14 янв. 2024 г., 20:24:33 | 5 - 9 классы

Напишите программу (paskal)?

Напишите программу (paskal).

89235609398 24 февр. 2024 г., 07:41:34 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

1) Определите , сколько раз будет выполняться тело следующего оператора цикла :

k : = 0 ;

for i : = 1 to k + 4 do

k : = k + 2 ;

2) Напишите программу вычисления суммы натуральных чисел : S = 1 + 2 + 3 + .

+ N. .

Школота15лохатрон 1 мар. 2024 г., 07:02:11 | 5 - 9 классы

Вывести нечетные числа из диапазона [a ; b], где a b м?

Вывести нечетные числа из диапазона [a ; b], где a b м.

Б. как четными так и нечетными, а также отрицательными НО обязательно a.

Mankovaoksana 12 мар. 2024 г., 19:02:08 | 5 - 9 классы

Помогите плиссс программа с + + ​?

Помогите плиссс программа с + + ​.

Madinashagaban 17 мар. 2024 г., 10:51:32 | 5 - 9 классы

Составь программу, которая выводит сумму чисел от 1 до 100?

Составь программу, которая выводит сумму чисел от 1 до 100.

Python​.

Вопрос Паскаль программа, срочно?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.