30 балловРешите задание 3 на языке паскаль пожалуйста)?

Информатика | 5 - 9 классы

30 баллов

Решите задание 3 на языке паскаль пожалуйста).

Ответить на вопрос
Ответы (1)
Nitrox123 12 янв. 2024 г., 19:07:32

Program pf ;

var x, y : real ;

begin   ; write('Введите x = ') ; readln(x) ;   ; if x < ; = 3 then   ;   ; y : = sqr(x) - 3 * x + 9   ; else   ;   ; y : = 1 / (sqr(x) + 6) ;   ; write(y)end.

123456789lina 12 янв. 2024 г., 04:50:33 | студенческий

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ ЗАДАЧУИнформация о каждом из 88 работников организации 18390 знаков находится в отдельном файле?

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ ЗАДАЧУ

Информация о каждом из 88 работников организации 18390 знаков находится в отдельном файле.

Можно ли, не прибегая к архивированию, переписать все эти файлы на один гибкий магнитный диск формата 3, 5?

Светкаsveta 27 янв. 2024 г., 11:12:57 | 10 - 11 классы

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива?

Язык Си заполнить массив из 10 элементов случайными числами в интервале [ - 10 ; 10] и выполнить инверсию отдельно для 1 - й и 2 - й половин массива.

Anglik 2 февр. 2024 г., 19:19:40 | 10 - 11 классы

Привет всем?

Привет всем.

Помогите, пожалуйста, сделать задание по информатике - .

Ravilabbasov4 12 февр. 2024 г., 22:30:21 | 5 - 9 классы

Не является процессом обработки информацииА)распространение печатной продукцииБ)определение диагноза больного в результате обследованияВ)перевод текста, заданного на иностранном языкеГ)декодирование с?

Не является процессом обработки информации

А)распространение печатной продукции

Б)определение диагноза больного в результате обследования

В)перевод текста, заданного на иностранном языке

Г)декодирование скрытой информации.

Мип12 14 февр. 2024 г., 16:35:23 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА С ЗАДАНИЕМ?

ПОМОГИТЕ ПОЖАЛУЙСТА С ЗАДАНИЕМ!

В ходе телевизионного шоу проводится смс - голосование : каждый телезритель отдат свой голос за одного из 12 артистов - участников шоу, отправляя сообщение с его номером.

Голос каждого телезрителя, отданный за того или иного участника, кодируется одинаковым и минимально возможным количеством бит и сохраняется для подведения итогов.

За время телевизионного шоу в голосовании приняли участие 163840 зрителей.

Определите объем сохраненной информации о голосовании и выразите его в килобайтах.

Sapron5989 16 февр. 2024 г., 00:34:37 | 5 - 9 классы

Помогите пожалуйста ​?

Помогите пожалуйста ​.

YanockaKisil 25 февр. 2024 г., 05:08:26 | 5 - 9 классы

Задание №1?

Задание №1.

Напишите программу, которая находит сумму цифр чисел между k и р.

Какую ошибку вы допу - стили при выполнении задания?

Про - верьте работу операторов, расположен - ных в теле цикла, путем трассировки.

​.

9131 1 мар. 2024 г., 13:08:31 | 5 - 9 классы

Помогите пожалуйста ((((((((((?

Помогите пожалуйста ((((((((((.

Jiiicu 2 мар. 2024 г., 04:01:01 | 5 - 9 классы

Задание 5?

Задание 5.

Рассмотрите следующее высказывание : «Ежегодный праздник «Наурыз».

Определите подходящую блок - схему.

Определите тип алгоритма.

NaTsu09DraGneeL 8 мар. 2024 г., 23:07:07 | 5 - 9 классы

Как сделать скриншот компьютерного экрана?

Как сделать скриншот компьютерного экрана?

Даю 10 баллов!

На этой странице находится ответ на вопрос 30 балловРешите задание 3 на языке паскаль пожалуйста)?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.