Даю 30 балловсроооочно, ребяткиплииизсоставить алглормтм для ввода данных на клавиатуре для двумерного массива?

Информатика | 5 - 9 классы

Даю 30 баллов

сроооочно, ребятки

плиииз

составить алглормтм для ввода данных на клавиатуре для двумерного массива.

Ответить на вопрос
Ответы (1)
89674540781 26 апр. 2022 г., 07:23:27

З1 :

Program z ;

var mas : array [1.

10] of integer ;

i, x : integer ;

begin

for i : = 1 to 10 do

readln(mas[i]) ;

for x : = 1 to 10 do

if mas[x] mod 2 = 1 then writeln(mas[x]) ;

end.

З2 :

Program z ;

var mas : array [1.

10] of integer ;

i, x : integer ;

begin

for i : = 1 to 10 do

readln(mas[i]) ;

for x : = 1 to 10 do

if (mas[x] mod 2 = 0) and (mas[x] > 0)then writeln(mas[x]) ;

end.

Asguol12 6 янв. 2022 г., 22:42:13 | 5 - 9 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Подсчитать в ней количество слов.

Pascal ABC.

Daria006 22 янв. 2022 г., 16:14:21 | 5 - 9 классы

Как найти в двумерном массиве наибольшее число этого массива?

Как найти в двумерном массиве наибольшее число этого массива?

Паскаль(.

Evelina220400 21 янв. 2022 г., 10:29:33 | 10 - 11 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале.

Дан двумерный массив размером 5 * 5 элементы массива вводятся пользователем вручную.

Составьте программу определения индексов минимального элемента этого массива.

Полученный результат вывести на экран.

Фишка056 1 мар. 2022 г., 18:36:48 | студенческий

Создать двумерный массив согласно заданию в таблице?

Создать двумерный массив согласно заданию в таблице.

Количество строк n и количество столбцов m (n и m - целые положительные числа) вводится с клавиатуры.

Заполнить массив случайными значениями.

Вывести на экран заполненный массив в виде таблицы.

2622002mailru 12 янв. 2022 г., 05:35:15 | 10 - 11 классы

Определить максимальный элемент в введённом с клавиатуры массиве в среде Delphi?

Определить максимальный элемент в введённом с клавиатуры массиве в среде Delphi.

Katyushkapugin 16 февр. 2022 г., 21:47:00 | 5 - 9 классы

Составить программу, в которой осуществляется ввод строки информации с клавиатуры и сохранение ее в текстовый файл с расширением ?

Составить программу, в которой осуществляется ввод строки информации с клавиатуры и сохранение ее в текстовый файл с расширением .

Txt

Pascal ABC.

Kpzaorenburg 10 февр. 2022 г., 06:13:44 | 5 - 9 классы

Помогите с Паскалем?

Помогите с Паскалем!

)

1) Рассчитать площадь круга.

Радиус вводится во время программы

2) Рассчитать площадь кольца.

Данные вводятся во время выполнения программы.

3) С клавиатурой вводиться 5 чисел.

Найти их сумму, произведение и среднее арифметическое.

Hjbfjhfbjh 6 февр. 2022 г., 02:20:51 | 5 - 9 классы

Тема массивы?

Тема массивы.

Язык - pascal abc.

Нужна программа по принципу работы Вводим 10 элементов массива - выводятся нечетные.

Aoverchuk 16 апр. 2022 г., 08:21:23 | 10 - 11 классы

Составить программу?

Составить программу.

Дано число N нужно поменять порядок цифр в этом числе и вывести его.

Число N вводится с клавиатуры.

7vlad2003 14 мар. 2022 г., 04:43:21 | 5 - 9 классы

Даю 25 баллов?

Даю 25 баллов!

Дан массив из 20 вещественных чисел.

Найти среднее арифметическое чисел элементов массива и заменить на него максимум и минимум элементов массива стоящие на местах кратных 5.

На этой странице находится ответ на вопрос Даю 30 балловсроооочно, ребяткиплииизсоставить алглормтм для ввода данных на клавиатуре для двумерного массива?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.