Дано число а и натуральное число n ?

Информатика | 5 - 9 классы

Дано число а и натуральное число n .

Напечатать на экране а в степени n ( Паскаль цикл с предусловием).

Ответить на вопрос
Ответы (1)
Dima1411 20 окт. 2020 г., 06:40:24

Program P ;

Var a, n, i : Integer ; S : Integer ;

Begin S : = 1 ; Write('Enter a ') ; ReadLn(a) ; Write('Enter n ') ; ReadLn(n) ; for I : = 1 to N do S : = S * a ; WriteLn('a ^ n = ', S) ; ReadLn ;

End.

LisaBieber 28 июн. 2020 г., 09:59:50 | 5 - 9 классы

Составить програму на паскале?

Составить програму на паскале.

Дано натуральное число, приписать к нему такое же число!

Zhuzhechko 28 авг. 2020 г., 06:24:19 | 10 - 11 классы

Дано натуральное число?

Дано натуральное число.

Определить каких цифр в данном числе больше четных или нечетных.

Через Паскаль.

Antonkhvorov 20 июн. 2020 г., 12:56:51 | 10 - 11 классы

1) дано натуральное а?

1) дано натуральное а.

Верно ли, что данное число состоит из 3 цифр?

2) дано натуральное число.

Верно ли, что в данном числе четыре цифры?

3) Даны два натуральных числа.

Определить в каком числе первая цифра больше.

4) Дано натуральное n.

Найти количество 6, входящих в данное число.

Нужно решить в программе паскаль.

Если поможет, то мы учим цикл в паскале, div, mod.

Mitiay 13 нояб. 2020 г., 07:01:09 | 5 - 9 классы

Помогите решить задачу?

Помогите решить задачу!

Даны два целых числа а и б (а< ; б) вывести на экран все целые числа расположенные между данными числами ( не включая эти числа , в порядке их убывания, а так же количество этих чисел.

(Паскаль цикл с предусловием).

Yanovskyshura 23 нояб. 2020 г., 23:24:06 | 5 - 9 классы

Паскаль, цикл с предусловием while?

Паскаль, цикл с предусловием while.

Вводится целое положительное число.

Найти наименьшую нечетную цифру в числе.

Если в числе нет нечетных цифр, то вывести надпись "В числе нет нечетных цифр".

Krisyakimova 3 янв. 2020 г., 09:51:04 | 10 - 11 классы

Найдите сумму натуральных чисел от 1 до m?

Найдите сумму натуральных чисел от 1 до m.

Используя цикл с предусловием.

Вадим2351 14 мая 2020 г., 00:59:34 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Проверить будут ли все цифры числа различными паскаль.

Волчок82663899 2 сент. 2020 г., 00:19:11 | 1 - 4 классы

Составьте программу на вычисление частного числа, цикл с предусловием?

Составьте программу на вычисление частного числа, цикл с предусловием.

Babazhanovak 19 июл. 2020 г., 22:31:38 | 5 - 9 классы

Ввести три числа а б с?

Ввести три числа а б с.

Напечатать все отрицательные числа в Паскале.

Epopko12 5 февр. 2020 г., 10:06:14 | 1 - 4 классы

Составьте программу на вычисление суммы числа, цикл с предусловием?

Составьте программу на вычисление суммы числа, цикл с предусловием.

Перед вами страница с вопросом Дано число а и натуральное число n ?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.