Найдите сумму натуральных чисел от 1 до m?

Информатика | 10 - 11 классы

Найдите сумму натуральных чисел от 1 до m.

Используя цикл с предусловием.

Ответить на вопрос
Ответы (1)
Lenazinzyuk 3 янв. 2020 г., 09:51:10

Program p1 ;

var sum, i, m : integer ;

begin

writeln('Введите m : ') ;

readln(m) ;

sum : = 0 ;

while i< ; m do

begin

i : = i + 1 ;

sum : = sum + i ;

end ;

writeln('Сумма натуральных чисел = ', sum) ;

end.

Olgas2002popkov 18 апр. 2020 г., 11:02:21 | 5 - 9 классы

Чем отличается цикл с предусловием от цикла с постусловием?

Чем отличается цикл с предусловием от цикла с постусловием?

Знания2013 25 янв. 2020 г., 20:59:36 | 10 - 11 классы

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром)?

Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром).

В паскале Потом такую же только цикл с предусловием, и еще одну цикл с постусловием.

Ученицакрасавица 20 окт. 2020 г., 06:40:18 | 5 - 9 классы

Дано число а и натуральное число n ?

Дано число а и натуральное число n .

Напечатать на экране а в степени n ( Паскаль цикл с предусловием).

Zoya1Kononchuk 17 июн. 2020 г., 01:10:45 | 10 - 11 классы

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием?

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием.

Настя123999 15 мар. 2020 г., 18:41:35 | 10 - 11 классы

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием»?

Решить задачу, используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием».

Найти сумму и произведение первых n натуральных чисел.

Schurka 19 июн. 2020 г., 01:49:53 | 10 - 11 классы

Пожалуйста помогите написать программу, используя базовую структуру цикла с предусловием While?

Пожалуйста помогите написать программу, используя базовую структуру цикла с предусловием While.

Матемк 8 мая 2020 г., 20:59:19 | 10 - 11 классы

Найти сумму 10 натуральных чисел (использовать цикл While)?

Найти сумму 10 натуральных чисел (использовать цикл While).

Duracel11 27 февр. 2020 г., 05:06:18 | 5 - 9 классы

Составьте программу, находящую сумму квадратов первых N чисел?

Составьте программу, находящую сумму квадратов первых N чисел.

Используя цикл с предусловием, там for.

Do. else.

Then.

Epopko12 5 февр. 2020 г., 10:06:14 | 1 - 4 классы

Составьте программу на вычисление суммы числа, цикл с предусловием?

Составьте программу на вычисление суммы числа, цикл с предусловием.

ЕленаГусакова 2 нояб. 2020 г., 20:18:49 | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Если вам необходимо получить ответ на вопрос Найдите сумму натуральных чисел от 1 до m?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.