Ввести три числа а б с?

Информатика | 5 - 9 классы

Ввести три числа а б с.

Напечатать все отрицательные числа в Паскале.

Ответить на вопрос
Ответы (1)
Sapievb 19 июл. 2020 г., 22:31:40

Var a, b, c : real ;

begin

write('a = ') ; readln(a) ;

write('b = ') ; readln(b) ;

write('c = ') ; readln(c) ;

writeln('Отрицательные числа : ') ;

if a< ; 0 then write(a : 4) ;

if b< ; 0 then write(b : 4) ;

if c< ; 0 then write(c : 4) ;

end.

Пример :

a = - 17

b = 15

c = - 28

Отрицательные числа : - 17 - 28.

Вприон 18 апр. 2020 г., 06:06:04 | 5 - 9 классы

Программирование на языке Паскаль?

Программирование на языке Паскаль.

Заставить пользователя ввести отрицательное число.

Помогите пожалуйста : ).

Dragonwin62 2 апр. 2020 г., 06:04:28 | 5 - 9 классы

Ввести с клавиатуры 10 чисел?

Ввести с клавиатуры 10 чисел.

Если квадрат числа меньше 100, напечатать число и его квадрат ( программа паскаль), помогите : (.

Firuzjon2 28 февр. 2020 г., 11:50:46 | 5 - 9 классы

Составить программу в паскалеВвести число?

Составить программу в паскале

Ввести число.

Если оно четное и положительное, разделить его на 4, если четное и отрицательное - умножить на 5, если нечетное - возвести в квадрат.

Ким22 30 авг. 2020 г., 13:37:22 | 5 - 9 классы

Помогите решить задачу в паскале?

Помогите решить задачу в паскале.

Так чтобы её можно было ввести и она пошла(а то ни 1 не идет, которую мне здесь написали, то ли я не так вожу то ли ещё что.

)

ввести 3 числа.

Выбрать и напечатать наибольшее.

Anastasiasaprykina 26 июн. 2020 г., 01:11:03 | 5 - 9 классы

Напечатать "столбиком" все целые числа от 40 до 54 ( на языке паскаль)?

Напечатать "столбиком" все целые числа от 40 до 54 ( на языке паскаль).

Milckamilana20 9 апр. 2020 г., 22:29:50 | 5 - 9 классы

Ввести три числа найти их разность и среднее арифметическое?

Ввести три числа найти их разность и среднее арифметическое.

( написать программу в паскаль).

Acsndhms 23 нояб. 2020 г., 17:22:37 | 10 - 11 классы

Ввести с клавиатуры 10 чисел, если квадрат числа меньше 100, напечатать число и его квадрат?

Ввести с клавиатуры 10 чисел, если квадрат числа меньше 100, напечатать число и его квадрат.

Katenokneskazh 14 июл. 2020 г., 08:17:42 | 5 - 9 классы

Ввести 2 числа?

Ввести 2 числа.

Если их произведение отрицательно, умножить его на –2 и вывести на экран, в противном случае увеличить его в 3 раза и вывести на экран.

На паскале.

Помогите.

Serdyukovadian1 5 июн. 2020 г., 06:57:36 | 10 - 11 классы

Ввести число X?

Ввести число X.

Если X> ; 0, то вывести на печать "Число не отрицательное".

Для отрицательного числа ввод повторить.

Котикстоп 26 дек. 2020 г., 01:03:09 | 5 - 9 классы

Паскаль?

Паскаль!

Ввести все трехзначные числа, делящиеся на 15.

Пожалуйста.

На этой странице находится вопрос Ввести три числа а б с?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.