Составьте программу на вычисление частного числа, цикл с предусловием?

Информатика | 1 - 4 классы

Составьте программу на вычисление частного числа, цикл с предусловием.

Ответить на вопрос
Ответы (1)
CRIL20111 2 сент. 2020 г., 00:19:13

Var a, b, c : integer ;

begin

writeln('введите число') ;

readln(a) ;

b : = 2 ;

while (a mod b < ; > ; 0) do begin b : = b + 1 ;

end ;

writeln(b) ;

end.

Olgas2002popkov 18 апр. 2020 г., 11:02:21 | 5 - 9 классы

Чем отличается цикл с предусловием от цикла с постусловием?

Чем отличается цикл с предусловием от цикла с постусловием?

Zoya1Kononchuk 17 июн. 2020 г., 01:10:45 | 10 - 11 классы

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием?

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием.

Tolkachewa 6 апр. 2020 г., 19:43:05 | 5 - 9 классы

Cоставте программу которая вычесляет произведение 10 произвольных целых двухзначных чисел (Цикл с предусловием , Pascal)?

Cоставте программу которая вычесляет произведение 10 произвольных целых двухзначных чисел (Цикл с предусловием , Pascal).

Schurka 19 июн. 2020 г., 01:49:53 | 10 - 11 классы

Пожалуйста помогите написать программу, используя базовую структуру цикла с предусловием While?

Пожалуйста помогите написать программу, используя базовую структуру цикла с предусловием While.

Gleb435 6 окт. 2020 г., 14:02:56 | 10 - 11 классы

Напишите программу вывода на экран всех простых чисел, не превосходящих заданного N (на паскале, цикл с предусловием или постусловием)?

Напишите программу вывода на экран всех простых чисел, не превосходящих заданного N (на паскале, цикл с предусловием или постусловием).

Duracel11 27 февр. 2020 г., 05:06:18 | 5 - 9 классы

Составьте программу, находящую сумму квадратов первых N чисел?

Составьте программу, находящую сумму квадратов первых N чисел.

Используя цикл с предусловием, там for.

Do. else.

Then.

ALEVTINA77787 20 февр. 2020 г., 18:09:03 | 5 - 9 классы

Какой формат имеет оператор цикла с предусловием?

Какой формат имеет оператор цикла с предусловием.

Epopko12 5 февр. 2020 г., 10:06:14 | 1 - 4 классы

Составьте программу на вычисление суммы числа, цикл с предусловием?

Составьте программу на вычисление суммы числа, цикл с предусловием.

VerochkaZubareva 2 сент. 2020 г., 06:44:45 | 1 - 4 классы

Составьте программу на вычисление числа 9 в степени, паскаль?

Составьте программу на вычисление числа 9 в степени, паскаль.

Вввв1111 26 окт. 2020 г., 06:46:31 | 10 - 11 классы

В каких случаях применяют цикл с предусловием а не другие виды циклов?

В каких случаях применяют цикл с предусловием а не другие виды циклов.

Вы находитесь на странице вопроса Составьте программу на вычисление частного числа, цикл с предусловием? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 1 - 4 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.