Составьте программу на вычисление суммы числа, цикл с предусловием?

Информатика | 1 - 4 классы

Составьте программу на вычисление суммы числа, цикл с предусловием.

Ответить на вопрос
Ответы (2)
Tatanapavliny 5 февр. 2020 г., 10:06:15

Var

s, n : integer ;

begin

readln(n) ;

s : = 0 ;

while n > ; 0 do

begin

s : = s + n mod 10 ;

n : = n div 10 ;

end ;

writeln(s) ;

end.

Wwweisfeldmarg 5 февр. 2020 г., 10:06:21

Program Znanija ;

uses crt ;

var a, b : integer ;

begin

readln(b) ;

a : = 0 ;

while b > ; 0 do

begin

a : = a + b mod 10 ;

b : = b div 10 ;

end :

writeln('Ответ', a) ;

end.

Olgas2002popkov 18 апр. 2020 г., 11:02:21 | 5 - 9 классы

Чем отличается цикл с предусловием от цикла с постусловием?

Чем отличается цикл с предусловием от цикла с постусловием?

Наталия210 21 янв. 2020 г., 02:34:11 | 10 - 11 классы

Составьте программу вычисления суммы всех двузначных чисел?

Составьте программу вычисления суммы всех двузначных чисел.

Для Паскаля.

Zoya1Kononchuk 17 июн. 2020 г., 01:10:45 | 10 - 11 классы

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием?

Можно ли цикл с параметром переделать в цикл с предусловием или постусловием.

Arteeeemka6 11 апр. 2020 г., 16:31:01 | 10 - 11 классы

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих данного заданного числа N?

Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих данного заданного числа N.

Напишите программу на Паскале.

P. S.

Тема урока - программирование циклов.

Jyliakirillova 19 дек. 2020 г., 10:54:31 | 5 - 9 классы

Составьте программу для вычисления суммы цифр введенного с клавиатуры трехзначного натурального числа?

Составьте программу для вычисления суммы цифр введенного с клавиатуры трехзначного натурального числа.

Krisyakimova 3 янв. 2020 г., 09:51:04 | 10 - 11 классы

Найдите сумму натуральных чисел от 1 до m?

Найдите сумму натуральных чисел от 1 до m.

Используя цикл с предусловием.

Schurka 19 июн. 2020 г., 01:49:53 | 10 - 11 классы

Пожалуйста помогите написать программу, используя базовую структуру цикла с предусловием While?

Пожалуйста помогите написать программу, используя базовую структуру цикла с предусловием While.

Волчок82663899 2 сент. 2020 г., 00:19:11 | 1 - 4 классы

Составьте программу на вычисление частного числа, цикл с предусловием?

Составьте программу на вычисление частного числа, цикл с предусловием.

Duracel11 27 февр. 2020 г., 05:06:18 | 5 - 9 классы

Составьте программу, находящую сумму квадратов первых N чисел?

Составьте программу, находящую сумму квадратов первых N чисел.

Используя цикл с предусловием, там for.

Do. else.

Then.

Luisa111 22 сент. 2020 г., 08:26:30 | 5 - 9 классы

Составьте программу вычисления суммы?

Составьте программу вычисления суммы.

На этой странице находится вопрос Составьте программу на вычисление суммы числа, цикл с предусловием?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 1 - 4 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.