Определить симметричность введенного четырехзначного числа если да вывести 1 если нет любое число написать в pascal?

Информатика | 5 - 9 классы

Определить симметричность введенного четырехзначного числа если да вывести 1 если нет любое число написать в pascal.

Ответить на вопрос
Ответы (1)
Ира874 29 апр. 2022 г., 01:18:31

Program Test ;

var a : array [0.

3] of integer ; c : integer ;

begin for c : = 0 to 3 do begin read(a[c]) ; end ; if a[0] = a[3] then begin if a[1] = a[2] then write('1') else write(random(100)) end ;

end.

Opp1 14 февр. 2022 г., 10:17:40 | 10 - 11 классы

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х ?

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х .

Pascal.

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Евгеха7878 9 мар. 2022 г., 23:06:10 | 5 - 9 классы

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры?

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры.

Линка43 18 апр. 2022 г., 06:02:39 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, является ли сумма его цифр кратна 3 и 5.

Написать программу на C + + и Pascal.

AlinaMarks 27 апр. 2022 г., 10:14:26 | 5 - 9 классы

Задан целочисленный массив размера N?

Задан целочисленный массив размера N.

Определить число элементов в массиве кратных 2 (написать на pascal).

Viktiruya 9 мая 2022 г., 00:32:12 | 10 - 11 классы

Вывести числа от 200 до 50 С + +?

Вывести числа от 200 до 50 С + +.

Star1078 7 мая 2022 г., 19:17:37 | 5 - 9 классы

Дано вещественное число - цена 1 кг конфет, вывести стоимость 100г, 200г?

Дано вещественное число - цена 1 кг конфет, вывести стоимость 100г, 200г.

1кг. Записать на языке Pascal.

AslanVincere 1 февр. 2022 г., 18:21:49 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

Dianamitul 15 янв. 2022 г., 01:37:01 | 5 - 9 классы

Написать программу о нахождении двухзначного числа А?

Написать программу о нахождении двухзначного числа А.

Найти сумму и произведение цифр данного числа, а также вывести новое число, в котором цифры числа А поменялись местами.

Bogdan1romanov 15 февр. 2022 г., 08:26:00 | 5 - 9 классы

(Питон)Трехзначное число называется "симметричным", если первая и последняя его цифры – одинаковы?

(Питон)Трехзначное число называется "симметричным", если первая и последняя его цифры – одинаковы.

Напиши программу, которая принимает с клавиатуры трехзначное число и проверяет, является ли оно "симметричным".

В соответствии с результатом проверки надо вывести на экран соответствующее текстовое сообщение.

На этой странице находится вопрос Определить симметричность введенного четырехзначного числа если да вывести 1 если нет любое число написать в pascal?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.