Дано вещественное число - цена 1 кг конфет, вывести стоимость 100г, 200г?

Информатика | 5 - 9 классы

Дано вещественное число - цена 1 кг конфет, вывести стоимость 100г, 200г.

1кг. Записать на языке Pascal.

Ответить на вопрос
Ответы (1)
Malyutad1 7 мая 2022 г., 19:17:42

Var i, n : real ;

begin read (n) ; for i : = 1 to 10 do write (i * n / 10)

end.

Skulevich00 9 янв. 2022 г., 12:06:31 | 5 - 9 классы

1 . статья набранная на компьютере , содержит 16 страниц , на каждой странице 30 строк , в каждой строке 32 символа?

1 . статья набранная на компьютере , содержит 16 страниц , на каждой странице 30 строк , в каждой строке 32 символа.

Определите информационный объём статьи в одной из кодировок Unicode , в которой каждый символ кодируется 16 битами .

1)24 Кбайт 2)30 Кбайт 3)480 байт 4)240 байт

2.

Процессор обрабатывает информацию , предоставленную : в десятичной системе счисления ; 1)на английском языке ; 2)на русском языке ; 3)в двоичном коде.

3. основные операции с файлами

1)перемещение , удаление 2)переименование , копирование 3)верны оба ответа 1 и 2

4.

Создать алгоритм для Черепашки

Задача - нарисовать правильный десятиугольник

5.

Написать программу на языке Паскаль

Дано целое число - цена 1 кг конфет.

Вывести стоимость 1, 2, .

, 10 кг конфет .

Входные данные : ввести одно целое число А (1.

Answer8 9 февр. 2022 г., 22:37:27 | 5 - 9 классы

Программа на Pascal?

Программа на Pascal.

Создать Программу расчета стоимости бензина на АЗС ( данные придумать).

Marinazhekovar 20 мар. 2022 г., 10:22:12 | студенческий

На языке Pascal ABC?

На языке Pascal ABC.

АллаКолтуклу 8 апр. 2022 г., 07:55:56 | 5 - 9 классы

Дано 2 числа, вывести на экран целую часть их полусуммы?

Дано 2 числа, вывести на экран целую часть их полусуммы.

Star20Vegas 9 апр. 2022 г., 18:15:38 | 5 - 9 классы

Дано число?

Дано число.

Если оно больше 5, то надо умножить на 2.

Результат вывести на экран.

Serega1984637 7 мар. 2022 г., 23:57:06 | 1 - 4 классы

Вывести на экран три числа в порядке, обратном вводу(Язык програмирования Python)?

Вывести на экран три числа в порядке, обратном вводу(Язык програмирования Python).

Gulda9393 22 апр. 2022 г., 07:36:22 | 10 - 11 классы

Даны вещественные числа x и y?

Даны вещественные числа x и y.

Определить принадлежит ли точка с координатами (x, y) заштрихованной области.

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

AslanVincere 1 февр. 2022 г., 18:21:49 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

Ilia0451 29 апр. 2022 г., 01:18:29 | 5 - 9 классы

Определить симметричность введенного четырехзначного числа если да вывести 1 если нет любое число написать в pascal?

Определить симметричность введенного четырехзначного числа если да вывести 1 если нет любое число написать в pascal.

На странице вопроса Дано вещественное число - цена 1 кг конфет, вывести стоимость 100г, 200г? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.