Вывести числа от 200 до 50 С + +?

Информатика | 10 - 11 классы

Вывести числа от 200 до 50 С + +.

Ответить на вопрос
Ответы (2)
Venic 9 мая 2022 г., 00:32:16

For (int i = 200 ; i > 50 ; - - i) {

cout.

55Kukushka 9 мая 2022 г., 00:32:21

#include

void main

{

for (int i = 200 ; i>50 ; i = i - 1)

printf(%i, i) ;

}.

Bablosikkkk 25 февр. 2022 г., 21:25:40 | 10 - 11 классы

11. Составить программу, осуществляющую ввод числовых переменных?

11. Составить программу, осуществляющую ввод числовых переменных.

Если число положительное, то вывести соответствующую информацию и выйти из программы.

Если число отрицательное, то вывести соответствующую информацию и вернуться на ввод.

Vladma1 28 мар. 2022 г., 21:21:37 | 5 - 9 классы

Вывести на экран все трёхзначные числа кратные трём и заканчивающиеся на один?

Вывести на экран все трёхзначные числа кратные трём и заканчивающиеся на один.

АллаКолтуклу 8 апр. 2022 г., 07:55:56 | 5 - 9 классы

Дано 2 числа, вывести на экран целую часть их полусуммы?

Дано 2 числа, вывести на экран целую часть их полусуммы.

NileX265 22 февр. 2022 г., 11:11:33 | 5 - 9 классы

Ввести с клавиатуры пятизначное число, вывести его в обратном порядке?

Ввести с клавиатуры пятизначное число, вывести его в обратном порядке.

Евгеха7878 9 мар. 2022 г., 23:06:10 | 5 - 9 классы

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры?

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры.

Саня29121997 12 февр. 2022 г., 10:31:15 | 10 - 11 классы

Вывести четные числа от 0 до 101 С + +?

Вывести четные числа от 0 до 101 С + +.

Tyukov2003 15 мая 2022 г., 06:55:47 | 10 - 11 классы

Если два числа равны , то вывести их сумму, а иначе модуль разности?

Если два числа равны , то вывести их сумму, а иначе модуль разности.

Maceimace 2 мар. 2022 г., 11:35:22 | 5 - 9 классы

Дано трёхзначное число, цифру слева зачеркнули и переставили её в конец, вывести получившееся число?

Дано трёхзначное число, цифру слева зачеркнули и переставили её в конец, вывести получившееся число.

(С + + ).

Ilia0451 29 апр. 2022 г., 01:18:29 | 5 - 9 классы

Определить симметричность введенного четырехзначного числа если да вывести 1 если нет любое число написать в pascal?

Определить симметричность введенного четырехзначного числа если да вывести 1 если нет любое число написать в pascal.

Ruzal0212 15 февр. 2022 г., 09:37:19 | 5 - 9 классы

ВЫВЕСТИ НА ЭКРАН ЧИСЛА ОТ - 99 ДО 99 ОКАНЧИВАЕТСЯ НА 7?

ВЫВЕСТИ НА ЭКРАН ЧИСЛА ОТ - 99 ДО 99 ОКАНЧИВАЕТСЯ НА 7.

Вы открыли страницу вопроса Вывести числа от 200 до 50 С + +?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.