Ан фрагмент таблицы «Зарплата сотрудников»?

Информатика | 5 - 9 классы

Ан фрагмент таблицы «Зарплата сотрудников».

A B

1 Фамилия Зарплата, руб.

2 Иванов 10102

3 Петров 13760, 37

4 Кошкина 5535

5 Владимирова 16974, 76

6 Поляков 39635

7 Николаев 16811

8 Короленко 13258, 81

В программе MS Excel использована функция MIN.

И записана следующим образом : = MIN(B2 : B8)

Полученный ответ :

.

В программе MS Excel использована функция MAX.

И записана следующим образом : = MAX(B2 : B8)

Полученный ответ :

.

Ответить на вопрос
Ответы (1)
Schimicheffily 11 мая 2022 г., 09:35:38

Как лучший, если можно.

Екатерина29051999 2 янв. 2022 г., 14:32:50 | 10 - 11 классы

Определите, какое число будет напечатано на экране в результате выполнения следующей программы :var a, b : integer ;begin a : = 0 ; b : = 2 ; while b < 32 do begin a : = a + 1 ; b : = b * 2 ; end ; wr?

Определите, какое число будет напечатано на экране в результате выполнения следующей программы :

var a, b : integer ;

begin a : = 0 ; b : = 2 ; while b < 32 do begin a : = a + 1 ; b : = b * 2 ; end ; writeln(a) ;

end.

Alesuvaluk 9 февр. 2022 г., 06:06:51 | 5 - 9 классы

Определите значение переменной b после выполнения следующего фрагмента прогоаммы , в котором a и b - переменные вещественного типа?

Определите значение переменной b после выполнения следующего фрагмента прогоаммы , в котором a и b - переменные вещественного типа.

A : = 3

b : = 3 + 7 * a

b : b / 2 * a

1)b = 4

2)b = 5

3)b = 36

4)b = 35

желательно с решением.

Боник11 26 февр. 2022 г., 14:17:31 | 5 - 9 классы

Выполните фрагмент программы и найдите его итоговое значениеa = (6 + 2) 4b = (a MOD 5) + 100a = (b / 6) - 2?

Выполните фрагмент программы и найдите его итоговое значение

a = (6 + 2) 4

b = (a MOD 5) + 100

a = (b / 6) - 2.

Nastjakijam 28 янв. 2022 г., 23:03:19 | 10 - 11 классы

Ниже записана программа?

Ниже записана программа.

Получив на вход число , эта программа

печатает два числа, a и b.

Укажите наибольшее из чисел , при вводе которых алгоритм печатает сначала 2, а потом 8.

Var x, a, b : integer ;

begin

readln(x) ;

a : = 0 ; b : = 0 ;

while x > 0 do begin

a : = a + 1 ;

b : = b + (x mod 100) ;

x : = x div 100 ;

end ;

writeln(a) ; write(b) ;

end.

Balu347 28 февр. 2022 г., 13:18:59 | 5 - 9 классы

Помогите пожалуйста с домашнем заданием по информатике8)Диапазон ячеек MS Excel правильно указанa)G2 - L15b)1D : 12Kc)Б3 : Ж7d)D4 : F2010)Формула в ячейку электронной таблицы MS Excel введена правильн?

Помогите пожалуйста с домашнем заданием по информатике

8) Диапазон ячеек MS Excel правильно указан

a) G2 - L15

b) 1D : 12K

c) Б3 : Ж7

d) D4 : F20

10) Формула в ячейку электронной таблицы MS Excel введена правильно

a) = (Б1 * Ж1 - А1) ^ (1 / 2)

b) A1 = ex

c) Y = КОРЕНЬ(A1 ^ 2 + B1 ^ 2)

d) = (D3 + G3) ^ 2 - 2, 5

14) Правильно записанным числом в ячейку MS Excel считается

a) 5.

78

b) - 6, 89

c) - 9.

65

15) Функция СРЗНАЧ находится в категории

a) математические

b) логические

c) статистические

В электронной таблице MS Excel имя ячейки образуется

a) из имени столбца и номера строки

b) из имени столбца

c) из имени листа и номера строки

d) произвольно

7) Изменить ширину столбца можно

a) если подвести указатель мыши в любое место границы столбца и растянуть

b) только с помощью специальной команды ленты главного меню

c) если подвести указатель мыши к границе заголовка столбца и растянуть

2) Рабочая книга MS Excel может содержать

a) 3 рабочих листа

b) до 256 рабочих листов

c) сколько угодно рабочих листов.

Agent2013 10 мар. 2022 г., 07:17:40 | студенческий

Дайте ответ пожалуйста?

Дайте ответ пожалуйста!

Ниже записана программа.

Получив на вход число , эта программа печатает два числа, и .

Укажите наименьшее из таких чисел , при вводе которых алгоритм печатает сначала 3, а потом10.

Var x, a, b : integer ;

begin readln(x) ; a : = 0 ; b : = 1 ; while x > 0 do begin a : = a + 1 ; b : = b * (x mod 8) ; x : = x div 8 ; end ; writeln(a) ; write(b) ;

end.

ДенЗапорожский 30 мар. 2022 г., 07:10:28 | 5 - 9 классы

Составить программу замены значений переменных a и b ( пусть дано : a = 3 , b = 5 ; требуется получить a = 5, b = 3) Запись команд присваивания a : = b ; b : = a ; приведет к получению неверного резул?

Составить программу замены значений переменных a и b ( пусть дано : a = 3 , b = 5 ; требуется получить a = 5, b = 3) Запись команд присваивания a : = b ; b : = a ; приведет к получению неверного результата : a = b = 5 ( убедитесь в этом!

).

Kirillokk 12 янв. 2022 г., 05:43:38 | 5 - 9 классы

Определитель значение переменной c после выполнения следующего фрагмента программыA : = 50B : = 10A : = a - 4 * bif a > b then c : = b + 3 * a else c : = b - 5 * a?

Определитель значение переменной c после выполнения следующего фрагмента программы

A : = 50

B : = 10

A : = a - 4 * b

if a > b then c : = b + 3 * a else c : = b - 5 * a.

Adfvff 22 мая 2022 г., 05:26:41 | 5 - 9 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

ДАМ 20 БАЛЛОВ!

1)Постройте таблицу истинности логической функции F = (A∨B)∧(¬A∨¬B)

2)Для формулы A∧(B∨¬B∧¬C) построить таблицу истинности

3)Построить таблицу истинности для выражения A∨(B∨¬B∧¬C)

4)Построить таблицу истинности логической функции F = ¬(X + Y)∧(X∧¬Y)

5)Построить таблицу истинности логической функции F = ¬(X + ¬Y) + ¬X∧Z.

Антонинка1230 27 июн. 2022 г., 21:01:21 | 10 - 11 классы

Program a2 ;var a, b, c, min : real ;beginwriteln('Введите три числа') ;readln(a, b, c) ;min : = a ;if bif cwriteln('min = ', min)end?

Program a2 ;

var a, b, c, min : real ;

begin

writeln('Введите три числа') ;

readln(a, b, c) ;

min : = a ;

if b

if c

writeln('min = ', min)

end.

КАК РЕШАТЬ?

А)а = 10, b = 5 и с = 1

Б)а = 10, b = 5 и с = 7

В)а = 2, b = 10, с = 5.

Вы находитесь на странице вопроса Ан фрагмент таблицы «Зарплата сотрудников»? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.