Найдите сумму и произведение трех чисел, вводимых с клавиатуры?

Информатика | 5 - 9 классы

Найдите сумму и произведение трех чисел, вводимых с клавиатуры.

Ответить на вопрос
Ответы (1)
Vityased 18 мая 2020 г., 11:48:41

Код PascalABC :

program Z1 ;

uses crt ;

var

a, b, c, r, r1 : real ;

begin

writeln('Введите 1, 2 и 3 числа ') ;

readln(a, b, c) ;

r : = a + b + c ;

r1 : = a * b * c ;

writeln('Сумма чисел : ', r) ;

writeln('Произведение чисел ', r1) ;

end.

Azzar26 14 февр. 2020 г., 14:56:07 | 10 - 11 классы

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль )?

Найдите произведение трёх чисел вводимых с клавиатуры при условии , что они больше заданного числа ( найти по программе паскаль ).

Danilkazzak1 28 мая 2020 г., 13:12:49 | 5 - 9 классы

В Паскале пожалуйста?

В Паскале пожалуйста.

Для N вводимых с клавиатуры чисел определить количество четных чисел и сумму нечетных чисел.

IamLiza1 22 июл. 2020 г., 08:35:11 | 10 - 11 классы

Найти сумму N произвольных чисел, вводимых с клавиатуры c + +?

Найти сумму N произвольных чисел, вводимых с клавиатуры c + +.

Zinenko05 20 сент. 2020 г., 13:25:24 | 10 - 11 классы

Написать программу для решения следующей задачи : Имеется массив чисел, вводимый с клавиатуры?

Написать программу для решения следующей задачи : Имеется массив чисел, вводимый с клавиатуры.

Вычислить сумму и произведение всех чисел массива.

Результаты вывести на экран.

Язык c + + .

Спасибо.

Yulyamamaeva 11 янв. 2020 г., 16:30:54 | 5 - 9 классы

Составить программу для последовательного произведения вводимых с клавиатур целых чисел?

Составить программу для последовательного произведения вводимых с клавиатур целых чисел.

Предусмотреть выход из произведения при вводе нуля.

Aruwdi 19 февр. 2020 г., 16:00:17 | 10 - 11 классы

С клавиатуры вводится 10 произвольных чисел?

С клавиатуры вводится 10 произвольных чисел.

Составить блок - схему и программу определения суммы всех вводимых чисел.

Beshiev89288990 14 мар. 2020 г., 06:18:17 | 5 - 9 классы

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры?

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

Maricha2585 2 апр. 2020 г., 21:06:46 | 10 - 11 классы

Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных?

Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Владсушков 12 окт. 2020 г., 20:30:31 | 10 - 11 классы

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры?

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.

ИраИлюхина2006 16 дек. 2020 г., 20:49:45 | 5 - 9 классы

Помогите, пожалуйста, написать программы?

Помогите, пожалуйста, написать программы!

Очень нужно!

Язык - паскаль!

1) вычислить количество введенных с клавиатуры чисел.

Окончанием служит ввод значения x.

2) вывести максимальное из чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

3) вывести произведение 20 чисел вводимых с клавиатуры.

4) вычислить произведение чисел, вводимых с клавиатуры.

Окончанием служит ввод значения x.

На этой странице находится вопрос Найдите сумму и произведение трех чисел, вводимых с клавиатуры?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.