Напишите пожалуйста программу на Turbo pascal :Найти частное двух целых чисел вводимых с клавиатуры?

Информатика | 5 - 9 классы

Напишите пожалуйста программу на Turbo pascal :

Найти частное двух целых чисел вводимых с клавиатуры.

Ответить на вопрос
Ответы (1)
Knv160276 24 мар. 2020 г., 07:48:26

Var

x, y : integer ;

z : real ; {При делении всегда получаем НЕ целое число}

begin

readln(x, y) ; / / Далее либо z : = x / y, либо z : = x / y, в зависимости от того, что на что делить

writeln(z) ;

end.

Sonchas 7 мая 2020 г., 07:33:34 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Составить программу на TURBO PASCAL для вычисления суммы, разности, произведения частного двух действительных чисел x, y!

Vovapalchikov 17 янв. 2020 г., 08:51:01 | 10 - 11 классы

Напишите программу(turbo pascal)выводящую на экран кубы чисел от 1 до 20?

Напишите программу(turbo pascal)выводящую на экран кубы чисел от 1 до 20.

Заранее спасибо)).

Amir0205 12 июл. 2020 г., 21:07:11 | 5 - 9 классы

Напишите программу которая выводит на экран таблицу умножения на n (n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры) Turbo Pascal без выдачи ошибки?

Напишите программу которая выводит на экран таблицу умножения на n (n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры) Turbo Pascal без выдачи ошибки!

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

MrSuperFlash 16 нояб. 2020 г., 10:28:48 | 1 - 4 классы

Напишите программу в Turbo Pascal?

Напишите программу в Turbo Pascal.

Спасибо!

Masюля 2 февр. 2020 г., 10:54:15 | 5 - 9 классы

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры?

Написать программу которая находит среднее арифметическое пяти целых нечетных чисел, вводимых с клавиатуры.

Alenakornukova 2 дек. 2020 г., 16:30:03 | 10 - 11 классы

Написать программу в Turbo pascal Найти 2 максимума из любой последовательности чисел?

Написать программу в Turbo pascal Найти 2 максимума из любой последовательности чисел.

Beshiev89288990 14 мар. 2020 г., 06:18:17 | 5 - 9 классы

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры?

Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

1357919 29 апр. 2020 г., 14:42:46 | 5 - 9 классы

Напишите программу которая запрашивает значение двух переменных и выводит их сумму ?

Напишите программу которая запрашивает значение двух переменных и выводит их сумму .

На паскаль Pascal Turbo.

Владсушков 12 окт. 2020 г., 20:30:31 | 10 - 11 классы

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры?

В программе Pascal ABC составьте программу, которая вычисляет произведение n чисел вводимых с клавиатуры.

Вопрос Напишите пожалуйста программу на Turbo pascal :Найти частное двух целых чисел вводимых с клавиатуры?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.