Найти наименьшее общее кратное трех натуральных чисел в Pascal?

Информатика | студенческий

Найти наименьшее общее кратное трех натуральных чисел в Pascal.

Ответить на вопрос
Ответы (1)
Эвелина12341 30 янв. 2022 г., 15:41:58

Var a, b, c : integer ;

begin

write('Введите a : ') ;

readln(a) ;

write('Введите b : ') ;

readln(b) ;

write('Введите c : ') ;

readln(c) ;

for var i : = 2 to min(min(a, b), c) do

begin

if (a mod i = 0) and (b mod i = 0) and (c mod i = 0) then

begin

writeln('НОК для ', a, ' ', b, ' ', c, ' равен : ', i) ;

break ;

end

else

begin

writeln('для ', a, ' ', b, ' ', c, ' не существует НОК') ;

break ;

end

end

end.

NekoSkeleton 28 янв. 2022 г., 14:52:54 | 5 - 9 классы

1. Дано 3 числа?

1. Дано 3 числа.

Найти произведение двух наименьших из этих чисел

написать программу на pascal.

Gfdyjytku 12 февр. 2022 г., 23:30:45 | 5 - 9 классы

Паскаль?

Паскаль.

Ввести N целых чисел.

Найти сумму чисел кратных 5 и не кратных 3.

Дарья1543 18 апр. 2022 г., 04:03:17 | студенческий

Найдите наименьшее натуральное число, удовлетворяющее условия x ^ 3 - x ^ 2=100 Pascal помогите?

Найдите наименьшее натуральное число, удовлетворяющее условия x ^ 3 - x ^ 2=100 Pascal помогите.

Yanashishee 21 апр. 2022 г., 18:50:06 | 10 - 11 классы

В Pascal ввести с клавиатуры 20 чисел?

В Pascal ввести с клавиатуры 20 чисел.

Найти среднее арифметическое отрицательных.

Раби6 19 мар. 2022 г., 04:18:45 | 5 - 9 классы

Составьте программу нахождения суммы двух наибольших из трех различных чисел?

Составьте программу нахождения суммы двух наибольших из трех различных чисел.

Pascal ABC.

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

Stefovsyanniko 15 февр. 2022 г., 11:50:51 | 1 - 4 классы

Найти сумму всех двухзначных чисел кратных семи?

Найти сумму всех двухзначных чисел кратных семи.

Said2345 2 янв. 2022 г., 00:33:14 | 5 - 9 классы

Числа знаходяться в діапазоні [1 ; 30]?

Числа знаходяться в діапазоні [1 ; 30].

Обчислити кількість чисел, кратних заданому натуральному числу n.

Isensys 2 февр. 2022 г., 20:00:50 | 10 - 11 классы

Pascal?

Pascal.

Найти и напечатать индекс наименьшего элемента одномерного массива P размерности 5 элементов.

Из равных наименьших элементов выбрать элемент с большим индексом.

Что не так с кодом?

Madina0695 6 мая 2022 г., 19:46:29 | 5 - 9 классы

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]срочно Паскаль?

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]

срочно Паскаль!

Вы зашли на страницу вопроса Найти наименьшее общее кратное трех натуральных чисел в Pascal?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся студенческий. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.