Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15?

Информатика | 5 - 9 классы

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15.

НАПИСАТЬ ПРОГРАММУ НУЖНО В ПАСКАЛЕ.

Ответить на вопрос
Ответы (1)
Diana912 23 янв. 2022 г., 04:20:41

Var h, i : byte ; z : real ;

begin h : = 20 ; for i : = 1 to 15 do writeln('Объем цилиндра с основанием ', i, ' = ', (pi * (i * i) * h) : 2 : 2) ;

end.

Pikanka2000 21 янв. 2022 г., 07:37:55 | 5 - 9 классы

Программирование Паскаль?

Программирование Паскаль.

Нужно создать программу в которой будет вычисляться площадь основания ЦИЛИНДРА.

Poltoratskayan 22 янв. 2022 г., 23:28:30 | 10 - 11 классы

Написать программу, которая определяет, есть ли среди цифр натуральное число 2236 цифра 4?

Написать программу, которая определяет, есть ли среди цифр натуральное число 2236 цифра 4.

Паскаль.

Katenok228 26 янв. 2022 г., 21:24:36 | студенческий

Графика паскаль написать программу?

Графика паскаль написать программу.

Bonushajon 2 янв. 2022 г., 09:23:59 | 5 - 9 классы

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел?

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Okean1987 1 янв. 2022 г., 10:18:11 | 10 - 11 классы

Написать программу, которая вычисляет сумму первых n нечётных натуральных чисел(паскаль)?

Написать программу, которая вычисляет сумму первых n нечётных натуральных чисел(паскаль).

Например, если n = 3 то ответ 9 т.

Е 1 + 3 + 5.

Ahiskali 11 апр. 2022 г., 06:09:24 | 5 - 9 классы

Написать программу, которая вычисляет дискриминант квадратного уравнения?

Написать программу, которая вычисляет дискриминант квадратного уравнения.

Ваня345517 7 февр. 2022 г., 22:11:47 | 5 - 9 классы

Какая пара клавиш запускает программу, написанную в текстовом редакторе программы интегрированной среды Турбо Паскаль?

Какая пара клавиш запускает программу, написанную в текстовом редакторе программы интегрированной среды Турбо Паскаль?

Clientmobi0001 29 апр. 2022 г., 05:05:32 | студенческий

Не получается написать программу в Паскале?

Не получается написать программу в Паскале.

Помогитеее.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

LusyHatr05 12 июн. 2022 г., 17:09:20 | 5 - 9 классы

Написать программу, которая посчитает значение примера √(100 + √(98 + √(96 + ?

Написать программу, которая посчитает значение примера √(100 + √(98 + √(96 + .

+ √(2)))) в Паскале.

На этой странице находится вопрос Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.