Задача в pascal Двое рабочих заработали вместе 900 рублей?

Информатика | 10 - 11 классы

Задача в pascal Двое рабочих заработали вместе 900 рублей.

Один работал 2 недели, а другой 4 недели.

Сколько денег заработал каждый?

Надо написать программу в pascal.

Ответить на вопрос
Ответы (1)
Nikit0sina 16 мар. 2022 г., 19:50:04

Var w : real ;

begin

w : = 900 / (2 + 4) ;

writeln('Первый рабочий заработал ', w * 2, ' руб.

') ;

writeln('Второй рабочий заработал ', w * 4, ' руб.

') ;

end.

Результат :

Первый рабочий заработал 300 руб.

Второй рабочий заработал 600 руб.

Андрей030602 20 янв. 2022 г., 11:53:19 | 5 - 9 классы

Напишите, пожалуйста, программу на языке Pascal?

Напишите, пожалуйста, программу на языке Pascal!

Opp1 14 февр. 2022 г., 10:17:40 | 10 - 11 классы

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х ?

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х .

Pascal.

Answer8 9 февр. 2022 г., 22:37:27 | 5 - 9 классы

Программа на Pascal?

Программа на Pascal.

Создать Программу расчета стоимости бензина на АЗС ( данные придумать).

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Bigi1 26 янв. 2022 г., 23:15:40 | 10 - 11 классы

Помогите?

Помогите!

Задача Pascal .

NekoSkeleton 28 янв. 2022 г., 14:52:54 | 5 - 9 классы

1. Дано 3 числа?

1. Дано 3 числа.

Найти произведение двух наименьших из этих чисел

написать программу на pascal.

Takehiko95 25 мар. 2022 г., 01:14:50 | 5 - 9 классы

Помогите пожайлуста) решить вторую задачу, на ней нарисована фигура она объемная тут не нада ничего вычислять, надо написать программу для этой задачи на языке Pascalэта фигура похожа на ступеньки?

Помогите пожайлуста) решить вторую задачу, на ней нарисована фигура она объемная тут не нада ничего вычислять, надо написать программу для этой задачи на языке Pascal

эта фигура похожа на ступеньки.

AslanVincere 1 февр. 2022 г., 18:21:49 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

GrebenLera 22 мар. 2022 г., 19:52:35 | 5 - 9 классы

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик")?

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик").

Дасхи 10 мар. 2022 г., 10:08:02 | 5 - 9 классы

Помогите?

Помогите!

Написать блок схему и сделать работу в программе pascal abc.

Вариант 3.

На этой странице находится вопрос Задача в pascal Двое рабочих заработали вместе 900 рублей?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.