Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6?

Информатика | 5 - 9 классы

Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6.

Ответить на вопрос
Ответы (1)
GertieT1979 5 мар. 2022 г., 00:14:57

Var m : integer ;

begin readln(m) ; if m mod 6 = 0 then writeln(m div 6)

end.

Nastena199830 3 янв. 2022 г., 05:14:32 | 5 - 9 классы

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел C + +?

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел C + +.

TUMAN9 19 янв. 2022 г., 06:14:43 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Dim250696 21 мар. 2022 г., 00:10:52 | 5 - 9 классы

Напишите программу в PascalABC : нахождение наибольшего целого делителя целого числа?

Напишите программу в PascalABC : нахождение наибольшего целого делителя целого числа.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

MashaBalerinka 27 февр. 2022 г., 10:42:31 | 5 - 9 классы

Помогите написать программу, которая определяет, кратное ли число четырём?

Помогите написать программу, которая определяет, кратное ли число четырём.

На Pascal ABC и C + +

Пример :

Ввод Вывод

32 Кратно 4

19 Не кратно 4.

Saitovasaniatik 22 февр. 2022 г., 09:13:47 | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Ponqi 22 апр. 2022 г., 01:13:33 | 5 - 9 классы

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом?

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом.

Dmitriy2005rus 2 мар. 2022 г., 23:03:03 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

(Паскаль).

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

Poyisotuz 13 февр. 2022 г., 15:46:32 | 5 - 9 классы

Написать программу возведения в квадрат целого числа?

Написать программу возведения в квадрат целого числа.

На этой странице находится вопрос Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.