Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом?

Информатика | 5 - 9 классы

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом.

Ответить на вопрос
Ответы (1)
SpanchBobbbb 22 апр. 2022 г., 01:13:38

Program abc ;

var n : integer ;

begin

writeln('Введите целое число : ') ;

readln(n) ;

if (n mod 2 = 0) and (n div 100 = 0) and (n div 10>0) then writeln ('Это чётное двухзначное число') else writeln ('Это число не является чётным двухзначным')

end.

Kochievaanya 27 янв. 2022 г., 05:25:20 | 1 - 4 классы

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль)?

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль).

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

Asibopka 22 февр. 2022 г., 00:51:19 | 5 - 9 классы

Решите задачу в программе паскаль?

Решите задачу в программе паскаль.

Ecли число является двузначным и четным уменьшить его в 2 раза иначе увеличить на 10.

Пожалуйста, помогите!

Свинкапепа2003 23 февр. 2022 г., 07:28:07 | 5 - 9 классы

1. Составьте программу для получения изображения двузначного числа с помощью в Gpaph ABC?

1. Составьте программу для получения изображения двузначного числа с помощью в Gpaph ABC.

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Yanastolnikowa 18 янв. 2022 г., 13:43:22 | 5 - 9 классы

Напишите программу?

Напишите программу!

Является ли сумма трех чисел четным числом?

Anarhist13 5 мар. 2022 г., 00:14:54 | 5 - 9 классы

Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6?

Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Ivanovzenit200 9 апр. 2022 г., 18:27:39 | 5 - 9 классы

Определить, является ли среднее арифметическое четных чисел из заданного одномерного массива[ - 10?

Определить, является ли среднее арифметическое четных чисел из заданного одномерного массива[ - 10.

20] числом большим 10

Составьте блок схему и программу, пожалуйста.

КСЮШОЧЕК 28 мар. 2022 г., 07:10:41 | 5 - 9 классы

Дано 4 значное число?

Дано 4 значное число.

Определить является ли сумма его цифр четным числом?

Вы находитесь на странице вопроса Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.