Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?

Информатика | 5 - 9 классы

Решите пожалуйста, а то не разбираюсь :

1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3.

Заранее спасибо : ).

Ответить на вопрос
Ответы (1)
Карина276 22 февр. 2022 г., 09:13:54

1)Составьте программу, которая находит большее из двух введенных с

клавиатуры чисел a, b и выводит его на экран.

Числа 7 и 9

var a, b : integer ;

begin

write('Enter a : ') ;

read(a) ;

write('Enter b : ') ;

read(b) ;

if a>b then writeln(a)

else writeln(b) ;

end.

2) Составьте программу, которая находит меньшее из трёх введенных

чисел a, b, c и выводит его на экран.

Числа 10, 4 и 9

var a, b, c : integer ;

begin

write('Enter a : ') ;

read(a) ;

write('Enter b : ') ;

read(b) ;

write('Enter c : ') ;

read(c) ;

if (a.

TUMAN9 19 янв. 2022 г., 06:14:43 | 5 - 9 классы

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечетные числа в диапазоне от 20 до 50.

Dianadi55 12 февр. 2022 г., 01:58:20 | 5 - 9 классы

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму?

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму.

Anarhist13 5 мар. 2022 г., 00:14:54 | 5 - 9 классы

Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6?

Составьте программу, которая выводит целую часть от деления целого числа на m на 6, если оно кратно 6.

090710 6 мар. 2022 г., 02:38:05 | 5 - 9 классы

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10, 20) и выводит на экран соответствующее сообщение "Принадлежит" либо "Не принадлежит"?

Составьте программу, которая определяет, принадлежит ли введенное число x интервалу (10, 20) и выводит на экран соответствующее сообщение "Принадлежит" либо "Не принадлежит".

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

AliceTzar33 14 мая 2022 г., 17:29:25 | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

Ivango1606 21 мая 2022 г., 19:05:05 | 5 - 9 классы

Напишите программу, которая выводит все простые числа, меньшие введенного?

Напишите программу, которая выводит все простые числа, меньшие введенного.

Питон.

Isupova2005yana 18 апр. 2022 г., 08:26:51 | 10 - 11 классы

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры?

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры.

Масянчик 4 июн. 2022 г., 04:51:27 | 5 - 9 классы

Составьте программу, которая вычисляет произведение чисел от 5 до 10 и выводит на экран ответ срочно исключительно через while?

Составьте программу, которая вычисляет произведение чисел от 5 до 10 и выводит на экран ответ срочно исключительно через while.

Вопрос Решите пожалуйста, а то не разбираюсь :1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.