PASCAL ABC Символьный тип данных?

Информатика | 5 - 9 классы

PASCAL ABC Символьный тип данных.

Вывести на экран все латинские буквы, коды которых чётные и кратны 5.

Ответить на вопрос
Ответы (1)
Barashka98 20 июн. 2020 г., 13:16:31

Var C : char ;

Begin

For C : = 'a' to 'z' do

if Ord(C) mod 10 = 0 then WriteLn(C) ;

For C : = 'A' to 'Z' do

if Ord(C) mod 10 = 0 then WriteLn(C)

End.

Laisrem13 8 дек. 2020 г., 23:51:41 | 10 - 11 классы

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)?

Pascal abc Написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов).

Olesek55 3 мар. 2020 г., 19:27:10 | 1 - 4 классы

Вывести на экран все двузначные числа, которые кратны 15?

Вывести на экран все двузначные числа, которые кратны 15.

8713 4 сент. 2020 г., 09:13:15 | 10 - 11 классы

Pascal Дано три целых числа?

Pascal Дано три целых числа.

Вывести на экран те, для которых число А будет делителем.

Срочно помогите.

Qazxswedc2014 11 июл. 2020 г., 02:56:10 | 10 - 11 классы

Программа в Pascal ABC?

Программа в Pascal ABC.

С клавиатуры вводится два слова.

Надо вывести на экран те буквы, которые есть и в одном и во втором слове (печатать буквы без повторений).

Kristi140296 27 нояб. 2020 г., 23:52:45 | 5 - 9 классы

ВЫвести на экран все двузнычные числа кратные 3 и оканчивающиеся на 3?

ВЫвести на экран все двузнычные числа кратные 3 и оканчивающиеся на 3.

Найти их среднее арифметическое(Pascal).

Arman99268 2 янв. 2020 г., 13:24:32 | 5 - 9 классы

1)Как в программе ABC Pascal вывести на экран текст лесенкой?

1)Как в программе ABC Pascal вывести на экран текст лесенкой.

Вася пошёл гулять.

Угольная 31 мая 2020 г., 06:11:36 | 10 - 11 классы

Дана строковая величина вывести на экран второе слово?

Дана строковая величина вывести на экран второе слово.

Информатика Turbo Pascal.

Хачатрян0099 16 нояб. 2020 г., 00:00:28 | 10 - 11 классы

Вывести строчные английские буквы в столбик подряд, с указанием их десятичных кодов и прописных значений?

Вывести строчные английские буквы в столбик подряд, с указанием их десятичных кодов и прописных значений.

Напишите три варианта программы с использованием разных типов циклов.

Используйте функции для работы с порядковыми и символьным типами данных.

P. S.

Pascal.

Zenkova929 24 июл. 2020 г., 13:36:47 | 10 - 11 классы

Pascal?

Pascal.

Дана последовательность чисел .

Вывести на экран суммы положительных и отрицательных чисел данной последовательности.

GpoMpo 30 окт. 2020 г., 08:04:56 | 5 - 9 классы

Ввести с клавиатуры символьную строку?

Ввести с клавиатуры символьную строку.

Вывести на экран перевернутую строку.

На Pascal.

Вы открыли страницу вопроса PASCAL ABC Символьный тип данных?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.