1)Как в программе ABC Pascal вывести на экран текст лесенкой?

Информатика | 5 - 9 классы

1)Как в программе ABC Pascal вывести на экран текст лесенкой.

Вася пошёл гулять.

Ответить на вопрос
Ответы (1)
Настя1249 2 янв. 2020 г., 13:24:36

Begin Writeln('Вася') ; Writeln('пошел') ; Writeln('гулять') ;

end.

Можно короче :

begin Writeln('Вася' + #13#10 + 'пошел' + #13#10 + 'гулять') ;

end.

Nastena5252 20 июн. 2020 г., 13:16:29 | 5 - 9 классы

PASCAL ABC Символьный тип данных?

PASCAL ABC Символьный тип данных.

Вывести на экран все латинские буквы, коды которых чётные и кратны 5.

Maxkz 9 нояб. 2020 г., 18:58:30 | 10 - 11 классы

Pascal ABC написать программу?

Pascal ABC написать программу.

Хадиджа 27 апр. 2020 г., 15:15:21 | 5 - 9 классы

Написать программу и доказать её работоспособность?

Написать программу и доказать её работоспособность.

Условие задачи : Найти и вывести на экран сумму нечётных элементов массива и количество отрицательных.

Pascal ABC Полное решение задачи, заранее спасибо).

Evashva 22 нояб. 2020 г., 02:20:56 | 5 - 9 классы

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и"?

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и".

Программу составить при помощи Pascal ABC.

Sabrinakotsk1 27 сент. 2020 г., 00:02:27 | 5 - 9 классы

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC?

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу, которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.

Qazxswedc2014 11 июл. 2020 г., 02:56:10 | 10 - 11 классы

Программа в Pascal ABC?

Программа в Pascal ABC.

С клавиатуры вводится два слова.

Надо вывести на экран те буквы, которые есть и в одном и во втором слове (печатать буквы без повторений).

Geyrayheard 6 авг. 2020 г., 05:03:52 | 10 - 11 классы

Программа по информатике вывести на экран текст "лесенкой"?

Программа по информатике вывести на экран текст "лесенкой".

Жранкель 28 февр. 2020 г., 01:03:04 | 5 - 9 классы

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке ?

Составьте программу (в Pascal ABC), которая выводит на экран дату в рамке :

VaryaKornilova11 3 нояб. 2020 г., 22:01:28 | 5 - 9 классы

Вывести на экран натуральные числа от 1 до 9 в обратном порядке?

Вывести на экран натуральные числа от 1 до 9 в обратном порядке.

Использовать Pascal ABC.

ПОЖАЛУЙСТА!

СРОЧНО НАДО!

09877012 23 нояб. 2020 г., 17:03:47 | 5 - 9 классы

Написать программы в PASCAL ABC?

Написать программы в PASCAL ABC.

Вы зашли на страницу вопроса 1)Как в программе ABC Pascal вывести на экран текст лесенкой?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.