Набрать в программе Pascal программу исправив ошибки : PROGRAM 123 ; USES CRT ; VAR A, S : INTEDGER ; BEGIN WRITELN ( 'ВВЕДИТЕ ДВА ЧИСЛА ') ; READ(Q, W) ; F : = Q / W ; WRITELN ( 'РЕЗУЛЬТАТ ' , F) ; R?

Информатика | 10 - 11 классы

Набрать в программе Pascal программу исправив ошибки : PROGRAM 123 ; USES CRT ; VAR A, S : INTEDGER ; BEGIN WRITELN ( 'ВВЕДИТЕ ДВА ЧИСЛА ') ; READ(Q, W) ; F : = Q / W ; WRITELN ( 'РЕЗУЛЬТАТ ' , F) ; READLN ; END.

Ответить на вопрос
Ответы (1)
Вашабяка 29 мар. 2020 г., 07:56:07

PROGRAM PROG1 ;

USES CRT ;

VAR A, S : INTEGER ;

VAR F : REAL ;

BEGIN

WRITELN ( 'ВВЕДИТЕ ДВА ЧИСЛА ') ;

READ(A, S) ;

F : = A / S ;

WRITELN ( 'РЕЗУЛЬТАТ ' , F) ;

READLN ;

END.

Polinka275 15 мая 2020 г., 04:26:59 | 5 - 9 классы

Paskal выдаёт ошибку, помогите пожалуйста испрвить : Задача : Написать программу, которая проверяет, является ли четным введенное пользователем целое число?

Paskal выдаёт ошибку, помогите пожалуйста испрвить : Задача : Написать программу, которая проверяет, является ли четным введенное пользователем целое число.

Program cisla ; var a : integer ; begin writeln('Введите число, ') ; readln(a) ; if a mod 2 = 0 then writeln('Число четное') ; else writeln('Число нечетное') ; readln end.

Svimpul03 13 нояб. 2020 г., 12:47:01 | 5 - 9 классы

Найдите ошибку пожалуйста Program percentage ; uses crt ; var a, b, c, d : real ; begin writeln('Здравствуйте, вас приветствует программа для нахождения процентов в заданиях ОГЭ?

Найдите ошибку пожалуйста Program percentage ; uses crt ; var a, b, c, d : real ; begin writeln('Здравствуйте, вас приветствует программа для нахождения процентов в заданиях ОГЭ.

Искомую переменную обозначтье (0).

') ; write('Введите переменную a - ') ; read(a) ; write('Введите переменную b - ') ; read(b) ; write('Введите переменную c - ') ; read(c) ; write('Введите переменную d - ') ; read(d) ; writeln ; if a = 0 then begin a : = c * b / d ; writeln(' Ответ : ', a) ; end ; if b = 0 then begin b : = a * d / c ; writeln(' Ответ : ', b) ; end ; if c = 0 then ; begin c : = a * d / b ; writeln(' Ответ : ', c) ; end ; if d = 0 then begin d : = c * b / a ; writeln(' Ответ : ', d) ; end ; writeln('Спасибо за использование программы!

') ; end.

Vfrc01112004 24 июл. 2020 г., 20:16:09 | 10 - 11 классы

Объяснить, что означает каждая строчка : Program sum_mas ; uses Crt ; Var i : integer ; sum : real ; M : array[1?

Объяснить, что означает каждая строчка : Program sum_mas ; uses Crt ; Var i : integer ; sum : real ; M : array[1.

5] of Real ; begin WriteLn('Введите число m[', i, '] = ') ; readln(m[i]) ; end ; Sum : = 0 ; For i : = 1 to 5 do Sum : = sum + m[i] ; Writeln('сумма = ', sum) ; readln ; end.

Sinfsh 3 дек. 2020 г., 15:01:04 | 5 - 9 классы

Перепишите программу на языке Паскаль, исправив ошибки : Program primer Var a, b : integer ; Begin ; ReadLn( a, b) ; s = a + b ; m : = a * b ; d : = a : b ; WriteLn(s) ; WriteLn(m) ; WriteLn(d) End?

Перепишите программу на языке Паскаль, исправив ошибки : Program primer Var a, b : integer ; Begin ; ReadLn( a, b) ; s = a + b ; m : = a * b ; d : = a : b ; WriteLn(s) ; WriteLn(m) ; WriteLn(d) End.

Mu1999 8 авг. 2020 г., 05:26:14 | 5 - 9 классы

Решаю программу в Паскаль, все время пишет либо Встречено ' ; ', а ожидалось ')', либо Встречено 'else', а ожидался оператор?

Решаю программу в Паскаль, все время пишет либо Встречено ' ; ', а ожидалось ')', либо Встречено 'else', а ожидался оператор.

Помогите, пожалуйста!

Найдите ошибку!

Program Ves ; Var a1, a2, a3, t1, t2, t3, p, d, vp : Integer ; begin writeln ('программа вычисляет норму для данного ученика') ; writeln ('введи массу учебника 1') ; readln (a1) ; writeln ('введи массу учебника 2') ; readln (a2) ; writeln ('введи массу учебника 3') ; readln (a3) ; writeln ('введи массу тетради 1') ; readln (t1) ; writeln ('введи массу тетради 2') ; readln (t2) ; writeln ('введи массу тетради 3') ; readln (t3) ; writeln ('введи массу пенала') ; readln (p) ; writeln ('введи массу дневника') ; readln (d) ; writeln ('введи массу портфеля') ; readln (vp) ; b : = a1 + a2 + a3 + a4 + t1 + t2 + t3 + p + d + vp ; writeln ('общая масса портфеля, b') if (b< ; = 5) then writeln ('норма') ; else writeln ('ненорма') ; readln ; end.

14013 10 мая 2020 г., 01:22:45 | 10 - 11 классы

Объяснить, в чем заключается синтаксическая ошибка (или ошибки) в приведенной программе?

Объяснить, в чем заключается синтаксическая ошибка (или ошибки) в приведенной программе.

Написать тот вариант программы, который, по Вашему мнению, будет правильным.

Program My_Error ; Var X, Y, Сумма : Integer ; Begin WriteLn( Введите значение X) ; ReadLn(X) ; WriteLn( Введите значение Y) ; ReadLn(Y) ; Сумма = X + Y ; WriteLn(Сумма) End.

AvEnTaDoR005 25 сент. 2020 г., 12:43:18 | 5 - 9 классы

Program TELESHOP ; var x : real ; begin writeln ('?

Program TELESHOP ; var x : real ; begin writeln ('.

') ; write ('.

') ; write ('.

') ; readln (x) ; if x< ; = 1 then begin if x = 1 then begin writeln ('.

') ; writeln ('.

') ; end else begin writeln ('.

') ; end ; * else begin writeln ('.

') ; end end.

* - место ошибки.

"встречено 'else', а ожидалось оператор" Вопрос : в чем ошибка?

Ksusha1037 25 июн. 2020 г., 21:03:03 | 5 - 9 классы

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 ?

Здравствуйте, помогите пожалуйста найти ошибку program name ; uses crt ; var a : integer ; begin writeln ('Введите время = ') ; readln (a) ; if (a)then ; begin writeln ('ночь') ; end ; / / / if a = 3 then begin writeln ('утро') ; readln (d) ; if a = 12 then begin writeln ('день') ; end ; if a = 16 then begin writeln ('вечер') ; / / / if a = 21 then begin writeln ('ночь') ; / / / end ; end ;

Fylhsqre 23 февр. 2020 г., 18:27:31 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

3. Найдите ошибки в программе и запишите исправленную программу в тетрадь : Program 3 funkciy ; Var x : y : integer Writeln (‘введите значение х’) ; Readln(х) ; Begin If x> ; 0 then y : = x ; else y : = x * x ; writeln(значение функции , y) ; end.

4. Дана программа на языке Паскаль : Program a2 ; Var a, b, c, min : real ; Begin Writeln (‘введите 3 числа’) ; Readln(a, b, c) ; min : = a ; if b.

Ряжка 25 дек. 2020 г., 18:21:48 | 5 - 9 классы

Помогите пожалуйста, cрочно?

Помогите пожалуйста, cрочно!

Составить блок - схему.

Program primer6 ;

uses crt ;

x : integer ;

begin

clrscr ;

readln(x) ;

if x mod 2 = 0 then writeln ('да')

else writeln ('нет')

end.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Набрать в программе Pascal программу исправив ошибки : PROGRAM 123 ; USES CRT ; VAR A, S : INTEDGER ; BEGIN WRITELN ( 'ВВЕДИТЕ ДВА ЧИСЛА ') ; READ(Q, W) ; F : = Q / W ; WRITELN ( 'РЕЗУЛЬТАТ ' , F) ; R?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.