Напишите программу?

Информатика | 5 - 9 классы

Напишите программу!

Является ли сумма трех чисел четным числом?

Ответить на вопрос
Ответы (1)
Алинка1013 18 янв. 2022 г., 13:43:25

Begin

var a : = readinteger('Введите первое число : ') ;

var b : = readinteger('Введите второе число : ') ;

var c : = readinteger('Введите третье число : ') ;

if ((a + b + c) mod 2 = 0) then

write('Сумма a, b, c = ', a + b + c, ' является чётной')

else

write('Сумма a, b, c = ', a + b + c, ' является нечётной') ;

end.

Zaskalov 23 февр. 2022 г., 09:09:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа ролучает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - сумму чисел, кратных 3.

Dianadi55 12 февр. 2022 г., 01:58:20 | 5 - 9 классы

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму?

Написать программу которая Выводит на экран квадраты четных чисел из отрезка [25 ; 50] и находит их сумму.

Раби6 19 мар. 2022 г., 04:18:45 | 5 - 9 классы

Составьте программу нахождения суммы двух наибольших из трех различных чисел?

Составьте программу нахождения суммы двух наибольших из трех различных чисел.

Pascal ABC.

Ivanovzenit200 9 апр. 2022 г., 18:27:39 | 5 - 9 классы

Определить, является ли среднее арифметическое четных чисел из заданного одномерного массива[ - 10?

Определить, является ли среднее арифметическое четных чисел из заданного одномерного массива[ - 10.

20] числом большим 10

Составьте блок схему и программу, пожалуйста.

Kontralan456 10 мар. 2022 г., 22:58:41 | 10 - 11 классы

Помогите Написать программу c + +Найти сумму всех отрицательных четных двузначных чисел?

Помогите Написать программу c + +

Найти сумму всех отрицательных четных двузначных чисел.

Fiziq 5 мая 2022 г., 16:36:12 | 5 - 9 классы

Составить программу нахождения суммы четных чисел на на промежутке от 20 до 30?

Составить программу нахождения суммы четных чисел на на промежутке от 20 до 30.

КСЮШОЧЕК 28 мар. 2022 г., 07:10:41 | 5 - 9 классы

Дано 4 значное число?

Дано 4 значное число.

Определить является ли сумма его цифр четным числом?

Ponqi 22 апр. 2022 г., 01:13:33 | 5 - 9 классы

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом?

Составьте на Паскале программу, которая определит, является ли целое число N четным двузначным числом.

Ma4d8hdmilek 22 апр. 2022 г., 23:58:23 | 5 - 9 классы

Дано 4 значное число?

Дано 4 значное число.

Определить , является ли сумма его цифр четным?

Dmitriy2005rus 2 мар. 2022 г., 23:03:03 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

(Паскаль).

На странице вопроса Напишите программу? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.