Дано натуральное число меньше 256?

Информатика | 10 - 11 классы

Дано натуральное число меньше 256.

Сформировать число, представляющее

собой его квадрат.

Ответить на вопрос
Ответы (1)
Artik2011 28 сент. 2021 г., 19:12:01

Program p_1 ;

var a : word ;

begin

readln(a) ;

a : = a * a ;

writeln(a)

end.

Практики не было давно.

BFaqPkgoEzmbL 31 мар. 2021 г., 09:42:12 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найдите первую цифру числа.

Amazingrid 30 июл. 2021 г., 22:05:04 | 10 - 11 классы

На основе натурального числа n сформировать новое включив в него цифры исходного больше 4?

На основе натурального числа n сформировать новое включив в него цифры исходного больше 4.

Влад1254 8 авг. 2021 г., 15:37:49 | 5 - 9 классы

Даны 2 числа?

Даны 2 числа.

Составить программу выводящую квадрат меньшего числа.

Помогите пожалуй ста!

! .

Kolesnikov261 13 июн. 2021 г., 20:49:42 | 5 - 9 классы

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N?

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Входные данные

Задано единственное целое число N

Выходные данные

Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Vladshevchuk01 5 мая 2021 г., 03:23:18 | 10 - 11 классы

Дано натуральное число N, составить программу, котоая выводит на экран все натуральные числа, квадрат которых не больше чем N?

Дано натуральное число N, составить программу, котоая выводит на экран все натуральные числа, квадрат которых не больше чем N.

Domag12 11 февр. 2021 г., 10:45:02 | 5 - 9 классы

Вывести на экран квадрат введенного числа ?

Вывести на экран квадрат введенного числа .

Дано натуральное число меньше 256.

Сформировать число представляющее собой его квадрат.

Papap2 18 мар. 2021 г., 05:02:00 | 5 - 9 классы

Дано натуральное трехзначное число a?

Дано натуральное трехзначное число a.

Сформировать число b, такое что : число сотен в нем равнялось бы сумме цифр числа единиц и десятков числа а, десятков в b равно увеличенному на 2 числу десятков в числе а, а вместо единиц поставить цифру 0.

С + +.

Ex160 15 окт. 2021 г., 22:13:46 | 10 - 11 классы

Дано натуральное число, вычислить ?

Дано натуральное число, вычислить :

Jkwank 8 мар. 2021 г., 01:49:12 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Найти кубический корень из суммы квадратов цифр заданного числа.

ПАСКАЛЬ.

Sorokaната 26 мая 2021 г., 23:36:17 | 5 - 9 классы

Программа на с + +Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b ?

Программа на с + +

Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b .

Входные данные

Входная строк содержит два натуральных числа – границы диапазона a и b .

Гарантируется, что a ≤ b .

Выходные данные

Программа должна вывести одно число – сумму квадратов натуральных чисел из диапазона [ a , b ] .

Вы перешли к вопросу Дано натуральное число меньше 256?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.