Дано натуральное число?

Информатика | 5 - 9 классы

Дано натуральное число.

Найдите первую цифру числа.

Ответить на вопрос
Ответы (1)
Айсулу24 31 мар. 2021 г., 09:42:17

Var

x, y : integer ;

begin

readln (x) ;

while x> ; 0 do

begin

y : = x mod 10 ;

x : = x div 10 ;

end ;

writeln ('Первая цифра = ', y) ;

end.

Nikita4ernikov 29 мар. 2021 г., 06:01:22 | 5 - 9 классы

Пожалуйста помогите решить на паскаль с постусловием Дано натуральное число M?

Пожалуйста помогите решить на паскаль с постусловием Дано натуральное число M.

Написать программу для вычисления первой цифры числа M.

Входные данные 54321 выходные данные 5.

Дано натуральное число M.

Написать программу для вычисления второй цифры числа М(M> ; 10) входные данные 54321 выходные данные 4.

Huhyugtyftrfdtdu 10 мар. 2021 г., 11:01:34 | 10 - 11 классы

Чуваки, помогите?

Чуваки, помогите.

Не шарю совсем, надо написать программу и лучше с объяснениями.

Дано натуральное число.

Верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры).

Nik8754 30 мар. 2021 г., 00:07:17 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Найдите минимальное натуральное число, которое ровно в n раз больше суммы своих цифр Паскаль срочно.

Kovalenkoki 6 мар. 2021 г., 09:10:17 | 10 - 11 классы

Для данного натурального числа найдите число число, цифры которого записаны в обратном порядке?

Для данного натурального числа найдите число число, цифры которого записаны в обратном порядке.

(vba).

GeniusUA 16 мар. 2021 г., 08:40:40 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найдите частное от деления первой цифры числа на вторую цифру.

Число введите с клавиатуры.

Solomnikovigor 6 февр. 2021 г., 16:08:53 | 5 - 9 классы

С клавиатуры вводится натуральное число ?

С клавиатуры вводится натуральное число .

Найдите последнюю цифру числа.

Входные данные : введите натуральное число : 371.

Выходные данные : последняя цифра 1.

Паскаль.

Пожалуйста.

Срочно.

Maksimanzlo 6 авг. 2021 г., 20:38:01 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Найти сумму первой и последней цифры этого числа.

Составьте программу.

Max1923 7 мая 2021 г., 06:52:55 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Найти отношение последней цифры к первой цифре заданного числа.

Помогите написать программу в Паскале.

Samcovevg2000 16 авг. 2021 г., 03:28:20 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Определить верно ли что сумма его цифр есть число не четное.

Seriiserbin1 27 нояб. 2021 г., 11:22:29 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Определить, во сколько раз произведение всех цифр заданного числа больше его первой цифры.

Помогите написать программу в паскале.

Вы находитесь на странице вопроса Дано натуральное число? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.