Вывести на экран квадрат введенного числа ?

Информатика | 5 - 9 классы

Вывести на экран квадрат введенного числа .

Дано натуральное число меньше 256.

Сформировать число представляющее собой его квадрат.

Ответить на вопрос
Ответы (1)
Keepca 11 февр. 2021 г., 10:45:04

Var x : byte ;

begin readln(x) ; writeln(sqr(x)) ;

end.

Kolesnikov261 13 июн. 2021 г., 20:49:42 | 5 - 9 классы

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N?

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Входные данные

Задано единственное целое число N

Выходные данные

Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Vladshevchuk01 5 мая 2021 г., 03:23:18 | 10 - 11 классы

Дано натуральное число N, составить программу, котоая выводит на экран все натуральные числа, квадрат которых не больше чем N?

Дано натуральное число N, составить программу, котоая выводит на экран все натуральные числа, квадрат которых не больше чем N.

Den23120 2 февр. 2021 г., 03:27:23 | 5 - 9 классы

Дан массив из 100 натуральных чисел?

Дан массив из 100 натуральных чисел.

Вывести на экран четные числа.

Aliyaturdieva 24 мар. 2021 г., 13:22:21 | 5 - 9 классы

Нужно вывести на экран натуральные числа и их квадраты до указанного целого числа n?

Нужно вывести на экран натуральные числа и их квадраты до указанного целого числа n.

NadyalOnadezhka 4 апр. 2021 г., 06:04:38 | 5 - 9 классы

C + + Вывести на экран числа от 0 до числа введенного пользователем?

C + + Вывести на экран числа от 0 до числа введенного пользователем.

Помогите пожалуйста!

Sashalysov 21 июл. 2021 г., 15:03:25 | 5 - 9 классы

C + + Вывести на экран числа от 0 до числа введенного пользователем?

C + + Вывести на экран числа от 0 до числа введенного пользователем.

Помогите пожалуйста!

Вика0071 24 июл. 2021 г., 16:19:20 | 5 - 9 классы

Помогите решить срочно, надо вывести на экран квадрат введенного числа?

Помогите решить срочно, надо вывести на экран квадрат введенного числа.

Amamsvi 29 мая 2021 г., 00:29:05 | 5 - 9 классы

Помогите решить информатику срочно?

Помогите решить информатику срочно.

Надо вывести на экран квадрат введенного числа.

Dl2004 12 сент. 2021 г., 12:21:35 | 5 - 9 классы

Вводятся два натуральных числа?

Вводятся два натуральных числа.

Если оба числа чётные, то вывести большее из них.

Если оба числа не чётные, то вывести меньшее из них.

Если одно чётное, а другое не чётное, то вывести их произведение на экран.

Бог25 28 сент. 2021 г., 19:11:58 | 10 - 11 классы

Дано натуральное число меньше 256?

Дано натуральное число меньше 256.

Сформировать число, представляющее

собой его квадрат.

На этой странице находится ответ на вопрос Вывести на экран квадрат введенного числа ?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.