1)Выведите квадраты натуральных чисел не превосходящих 50?

Информатика | 5 - 9 классы

1)Выведите квадраты натуральных чисел не превосходящих 50.

2)Если а = 10, то выйти из программы, а если меньше, то посчитать сумму этих чисел.

Ответить на вопрос
Ответы (1)
Fatyuhina 10 мая 2020 г., 14:37:01

Program deece ;

const n = 10 ;

var i : integer ;

begin

for i : = 1 to n do

if i * i< ; 50 then writeln(i, ' * ', i, ' = ', i * i) ;

end.

Program deece ;

var a, b, c : integer ;

begin

writeln('Введите числа : ') ;

write('a = ') ; read(a) ;

write('b = ') ; read(b) ;

write('c = ') ; read(c) ;

if a = 10 then exit else if a< ; 10 then a : = a + b + c ;

end.

Ltkedhtvz 14 окт. 2020 г., 13:27:10 | 5 - 9 классы

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел?

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел.

ОЧЕНЬ СРОЧНО!

Doroshenko2002 5 февр. 2020 г., 23:51:13 | 10 - 11 классы

Помогите написать программу на PascalABCNET Дано сначала число n, а затем n натуральных чисел, не превосходящих 100?

Помогите написать программу на PascalABCNET Дано сначала число n, а затем n натуральных чисел, не превосходящих 100.

Выведите на экран в порядке возрастания только те из них, которые встречаются в данной последовательности ровно один раз.

ВХОДНЫЕ ДАННЫЕ В первой строке вводится одно число n — натуральное, не превосходящее 10000.

Во второй строке вводятся n натуральных чисел, не превосходящих 100.

ВЫХОДНЫЕ ДАННЫЕ Выведите в порядке возрастания те из них, которые встречаются в последовательности ровно один раз.

Tany3077 11 нояб. 2020 г., 16:26:38 | 10 - 11 классы

Вывести точные квадраты натуральных чисел, не превосходящие данного числа Nна языке VBA?

Вывести точные квадраты натуральных чисел, не превосходящие данного числа N

на языке VBA.

Yanova777 14 авг. 2020 г., 14:48:36 | 10 - 11 классы

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N?

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Kaffirmist 21 сент. 2020 г., 21:37:50 | 5 - 9 классы

Напишите программу на Паскале?

Напишите программу на Паскале.

Дано натуральное число N.

Найти сумму квадратов всех натуральных чисел от 1 до N.

PFK 25 авг. 2020 г., 16:21:55 | 5 - 9 классы

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N?

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Формат входных данных Задано единственное число N.

Формат выходных данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Mashka34567 16 мая 2020 г., 08:25:59 | 10 - 11 классы

Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел?

Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел.

Задача по информатике( нужна программа).

Ilililililil 19 окт. 2020 г., 06:29:49 | 5 - 9 классы

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ?

ЛЮДИ ДОБРЫЕ ПОМОГИТЕ!

25баллов Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N.

Входные данные Задано единственное целое число N Выходные данные Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.

Примеры входные данные 15 выходные данные 1 4 9.

Екатеринкаа 6 мая 2020 г., 20:39:51 | 5 - 9 классы

Выведите на экран значение суммы натуральных чисел от 1 до 10?

Выведите на экран значение суммы натуральных чисел от 1 до 10.

XDante 23 апр. 2020 г., 21:06:58 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б?

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б.

Перед вами страница с вопросом 1)Выведите квадраты натуральных чисел не превосходящих 50?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.