Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел?

Информатика | 5 - 9 классы

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел.

ОЧЕНЬ СРОЧНО!

Ответить на вопрос
Ответы (1)
RAFi123 14 окт. 2020 г., 13:27:15

Просто)) Кстати, нам на завтра то же самое задали))))

program DASHENKA2 ;

var n : integer ;

begin

readln(n) ;

writeln(n * (n + 1) * (n * 2 + 1) div 6) ;

readln ;

end.

Losh 23 мая 2020 г., 21:25:37 | 5 - 9 классы

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N?

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N.

Число N программа должна запрашивать у пользователя.

Lilibelous 12 авг. 2020 г., 07:19:56 | 5 - 9 классы

Написать программу, которая считает сумму квадратов первых n натуральных чисел?

Написать программу, которая считает сумму квадратов первых n натуральных чисел.

Плиз очень нужно.

Llllera 9 июл. 2020 г., 06:26:59 | 5 - 9 классы

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов?

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов!

Kristin0909 2 дек. 2020 г., 13:55:59 | 10 - 11 классы

Напишите программу, вычисляющую сумму квадратов ПРОСТЫХ чисел в промежутке (M ; N) ?

Напишите программу, вычисляющую сумму квадратов ПРОСТЫХ чисел в промежутке (M ; N) ;

Пегас 22 июн. 2020 г., 10:33:18 | 5 - 9 классы

Напишите программу, которая вычисляет сумму первых десяти натуральных чисел?

Напишите программу, которая вычисляет сумму первых десяти натуральных чисел.

Используйте оператор for.

Pavelklesch 6 авг. 2020 г., 02:05:29 | 5 - 9 классы

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N?

Напишите программу, которая вычисляет сумму квадратов чисел от 1 до N.

Число N программа должна запрашивать у пользователя.

Gkkovalik 21 апр. 2020 г., 19:23:59 | 10 - 11 классы

Составить программу вычисляющую сумму квадратов первых N натуральных чисел?

Составить программу вычисляющую сумму квадратов первых N натуральных чисел.

Количество чисел N задаётся во время работы программы.

Для разработки использовать приложение Visual Basic.

Милашка2011 8 июн. 2020 г., 12:58:50 | 5 - 9 классы

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ?

Напишите программу, которая вычисляет сумму всех двузначных чисел, на ПАСКАЛЬ.

XDante 23 апр. 2020 г., 21:06:58 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б?

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б.

Zhdanov1805 17 июл. 2020 г., 09:48:40 | 5 - 9 классы

Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат?

Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат.

На этой странице находится ответ на вопрос Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.