Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел?

Информатика | 10 - 11 классы

Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел.

Задача по информатике( нужна программа).

Ответить на вопрос
Ответы (1)
Nikazoo 16 мая 2020 г., 08:26:02

Var i, sumkv, kvsum : integer ;

begin

for i : = 1 to 10 do

begin

sumkv : = sumkv + sqr(i) ;

kvsum : = kvsum + i ;

end ;

kvsum : = sqr(kvsum) ;

writeln('Сумма квадратов равна ', sumkv) ;

writeln('Квадрат суммы равен ', kvsum) ;

end.

Lilibelous 12 авг. 2020 г., 07:19:56 | 5 - 9 классы

Написать программу, которая считает сумму квадратов первых n натуральных чисел?

Написать программу, которая считает сумму квадратов первых n натуральных чисел.

Плиз очень нужно.

Ltkedhtvz 14 окт. 2020 г., 13:27:10 | 5 - 9 классы

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел?

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел.

ОЧЕНЬ СРОЧНО!

Llllera 9 июл. 2020 г., 06:26:59 | 5 - 9 классы

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов?

Напишите программу, которая вычисляет сумму : а) первых n натуральных чисел б) квадратов первых n натуральных чисел в) всех четных чисел в диапазоне от 1 до n г) всех двухзначных чисел Даю 20 баллов!

Fkfhdufudiid 10 сент. 2020 г., 16:54:35 | 10 - 11 классы

Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)?

Разработать блок схему для решения задачи(составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20).

Kaffirmist 21 сент. 2020 г., 21:37:50 | 5 - 9 классы

Напишите программу на Паскале?

Напишите программу на Паскале.

Дано натуральное число N.

Найти сумму квадратов всех натуральных чисел от 1 до N.

Masha58588 3 апр. 2020 г., 23:31:54 | 5 - 9 классы

Составить программу на языке программирования QBASIC для нахождения суммы квадратов первых 10 натуральных чисел?

Составить программу на языке программирования QBASIC для нахождения суммы квадратов первых 10 натуральных чисел.

С подробным решением!

VOVA105 25 дек. 2020 г., 03:20:54 | 5 - 9 классы

Определить сумму квадратов первых N натуральных чисел (N вводится с клавиатуры)?

Определить сумму квадратов первых N натуральных чисел (N вводится с клавиатуры).

Gkkovalik 21 апр. 2020 г., 19:23:59 | 10 - 11 классы

Составить программу вычисляющую сумму квадратов первых N натуральных чисел?

Составить программу вычисляющую сумму квадратов первых N натуральных чисел.

Количество чисел N задаётся во время работы программы.

Для разработки использовать приложение Visual Basic.

XDante 23 апр. 2020 г., 21:06:58 | 10 - 11 классы

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б?

Напишите программу, которая вводит натуральные числа а иб и выводит сумму квадратов натуральных чисел в диапазоне от а до б.

Omyrbek 12 дек. 2020 г., 12:14:07 | 5 - 9 классы

Вычислить сумму первых 10 натуральных чисел для программы кумир?

Вычислить сумму первых 10 натуральных чисел для программы кумир.

На этой странице сайта размещен вопрос Найдите сумму квадратов и квадрат суммы первых 10 натуральных чисел? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.