Ребят, пожалуйста, помогите?

Информатика | 10 - 11 классы

Ребят, пожалуйста, помогите!

Составить простую программу, которая определяет однозначное или многозначное число на языке Pascal.

Ответить на вопрос
Ответы (1)
Lera8leraLERA 5 мар. 2022 г., 01:48:46

Var x : integer ;

begin

readln(x) ;

if (x div 10 = 0) then writeln('odnozn.

')

else writeln('mnogozn.

') ;

end.

Андрей030602 20 янв. 2022 г., 11:53:19 | 5 - 9 классы

Напишите, пожалуйста, программу на языке Pascal?

Напишите, пожалуйста, программу на языке Pascal!

Alfiya1972 2 февр. 2022 г., 07:13:16 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТАНапишите программу которая считает из файла input?

ПОМОГИТЕ ПОЖАЛУЙСТА

Напишите программу которая считает из файла input.

Txt целое число, определяет является ли оно простым и записать результат в файл output.

Txt.

Opp1 14 февр. 2022 г., 10:17:40 | 10 - 11 классы

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х ?

ПОМОГИТЕ написать программу которая выводит число , второе меньше вводимого х .

Pascal.

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Kostomarovdan 11 мар. 2022 г., 06:38:09 | 5 - 9 классы

Написать программу получить степени a : a, a ^ 2, a ^ 3, ?

Написать программу получить степени a : a, a ^ 2, a ^ 3, .

, меньше чем b Делать в pascal abc, ребят помогите пожалуйста.

Aleksandrmakaro 20 янв. 2022 г., 22:37:13 | 10 - 11 классы

Ребят, срочно нужна помощь?

Ребят, срочно нужна помощь.

Надо написать программу га языке паскаль которая

определяет одинаковые ли цифры стоят в начале и конце числа N.

MashaBalerinka 27 февр. 2022 г., 10:42:31 | 5 - 9 классы

Помогите написать программу, которая определяет, кратное ли число четырём?

Помогите написать программу, которая определяет, кратное ли число четырём.

На Pascal ABC и C + +

Пример :

Ввод Вывод

32 Кратно 4

19 Не кратно 4.

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

GrebenLera 22 мар. 2022 г., 19:52:35 | 5 - 9 классы

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик")?

Карточка, написать программу на языке Pascal, которая осуществляет вывод на экран рисунка("кролик").

Dashka1238 27 мая 2022 г., 17:19:06 | 10 - 11 классы

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5?

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5.

На этой странице сайта вы найдете ответы на вопрос Ребят, пожалуйста, помогите?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.