На паскале?

Информатика | 10 - 11 классы

На паскале.

Найти количество чисел которые делятся на 4 в указанном промежутке использовать цикл for.

Ответить на вопрос
Ответы (1)
Avencuel 3 янв. 2022 г., 06:30:27

Var x1, x2, i, n : integer ; begin

n : = 0 ;

readln(x1, x2) ; for i : = x1 to x2 do

if i mod 4 = 0 then n : = n + 1 ; writeln(n) ;

end.

Chichkova99 10 янв. 2022 г., 12:42:59 | 5 - 9 классы

СРОЧНОО?

СРОЧНОО!

ПО ИНФОРМАТИКЕ ПОЖАЛУЙСТА!

Вывести на экран квадраты и кубы целых чисел от 1 до 8

Программа ПаСКАЛЬ

с циклами , , Пока" "До".

Adelina5d 21 янв. 2022 г., 07:00:01 | 5 - 9 классы

Просуммировать все нечётные числа в диапазоне, который введет пользователь с клавиатуры?

Просуммировать все нечётные числа в диапазоне, который введет пользователь с клавиатуры.

Используйте цикл с предусловием(Паскаль ).

Срочно.

KristinaHikitenko6 3 февр. 2022 г., 05:12:06 | 1 - 4 классы

Какой оператор в языке Паскаль является оператором цикла?

Какой оператор в языке Паскаль является оператором цикла.

Alykova1 24 мар. 2022 г., 19:05:12 | 1 - 4 классы

Какой оператор в языке Паскаль является оператором цикла?

Какой оператор в языке Паскаль является оператором цикла.

Albinaivladimir 9 апр. 2022 г., 22:28:03 | 5 - 9 классы

Даны четыре вещественных числа?

Даны четыре вещественных числа.

Найти сумму тех чисел, которые больше пяти.

Оператор цикла не использовать.

Программа - Java.

Помогите пожалуйста.

Labzin123 8 апр. 2022 г., 13:33:13 | 5 - 9 классы

Можно ли изменять параметр цикла в теле цикла for?

Можно ли изменять параметр цикла в теле цикла for?

Аноним216 9 янв. 2022 г., 16:00:15 | 10 - 11 классы

Чисел не принадлежащих промежутку[X, Y), подсчитать количество отрицательных чисел, стоящих на четных местах?

Чисел не принадлежащих промежутку[X, Y), подсчитать количество отрицательных чисел, стоящих на четных местах.

Паскаль, одномерный массив.

Незнайка124 25 мар. 2022 г., 22:06:53 | 5 - 9 классы

Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат (ИСПОЛЬЗОВАТЬ ТОЛЬКО ЦИКЛ while)?

Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат (ИСПОЛЬЗОВАТЬ ТОЛЬКО ЦИКЛ while).

Ayz12ktn 12 мар. 2022 г., 04:45:19 | 5 - 9 классы

Помогите найти количество нечетных делителей числа в паскале?

Помогите найти количество нечетных делителей числа в паскале.

Madina0695 6 мая 2022 г., 19:46:29 | 5 - 9 классы

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]срочно Паскаль?

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]

срочно Паскаль!

Перед вами страница с вопросом На паскале?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.