Помогите найти количество нечетных делителей числа в паскале?

Информатика | 5 - 9 классы

Помогите найти количество нечетных делителей числа в паскале.

Ответить на вопрос
Ответы (1)
Marusy2006 12 мар. 2022 г., 04:45:21

Var K, n, i : integer ;

begin

writeln('Введите число') ;

readln(K) ; n : = 0 ;

for i : = 1 to K do

if (i mod 2 = 1)and(K mod i = 0) then n : = n + 1 ;

writeln('Количество нечетных делителей числа равно', n) ;

readln

end.

Это? .

Daria006 22 янв. 2022 г., 16:14:21 | 5 - 9 классы

Как найти в двумерном массиве наибольшее число этого массива?

Как найти в двумерном массиве наибольшее число этого массива?

Паскаль(.

Bonushajon 2 янв. 2022 г., 09:23:59 | 5 - 9 классы

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел?

Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.

Юалоаоа 3 янв. 2022 г., 06:30:22 | 10 - 11 классы

На паскале?

На паскале.

Найти количество чисел которые делятся на 4 в указанном промежутке использовать цикл for.

Настя3000111 11 янв. 2022 г., 09:28:04 | 10 - 11 классы

Даны два целых числа A и B ( A < B ) Найти частное, получаемое при делении A на все делители из диапазона целых чисел от A до B включительно?

Даны два целых числа A и B ( A < B ) Найти частное, получаемое при делении A на все делители из диапазона целых чисел от A до B включительно.

Это паскаль, только код напишите нормально, пожалуйста.

Заранее, спасибо.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

Chuev 4 июн. 2022 г., 06:07:33 | студенческий

Даны две последовательности целых чисел : a1, a2, ?

Даны две последовательности целых чисел : a1, a2, .

, a8 и b1, b2, .

, b8.

Найти количество четных чисел в первой из них и количество нечетных во

второй.

(Определить функцию, позволяющую распознавать четные числа.

)(решите на с + + ).

Женя321 14 мар. 2022 г., 05:53:10 | 5 - 9 классы

Даны 2 числа А и В?

Даны 2 числа А и В.

Найти наибольшее и наименьшее из них и вывести на экран.

Паскаль.

Помогите пожалуйста.

JaneMilkYTber 14 апр. 2022 г., 05:34:57 | 5 - 9 классы

Два множества : первое все простые делители некоторого целого числа N и второе все простые делители того же числа?

Два множества : первое все простые делители некоторого целого числа N и второе все простые делители того же числа.

Вывести на экран делители которые не являются простыми.

(Паскаль).

Gulima2001 9 февр. 2022 г., 10:45:06 | 10 - 11 классы

Дана последовательность из n целых чисел?

Дана последовательность из n целых чисел.

Найти количество нечетных элементов этой последовательности.

C + +.

Alis6 9 мар. 2022 г., 18:44:37 | 5 - 9 классы

Даны натуральные числа n, a1 ?

Даны натуральные числа n, a1 .

An определить количество членов последовательности, являющихся нечетными числами.

На этой странице сайта вы найдете ответы на вопрос Помогите найти количество нечетных делителей числа в паскале?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.