СРОЧНОО?

Информатика | 5 - 9 классы

СРОЧНОО!

ПО ИНФОРМАТИКЕ ПОЖАЛУЙСТА!

Вывести на экран квадраты и кубы целых чисел от 1 до 8

Программа ПаСКАЛЬ

с циклами , , Пока" "До".

Ответить на вопрос
Ответы (1)
Janaru01 10 янв. 2022 г., 12:43:00

Var i, k : byte ;

begin

i : = 1 ;

k : = 1 ;

Whilei < 9do begin write (i * i, ' ') ; i : = i + 1

end ;

writeln ;

Repeat write (k * k * k, ' ') ; k : = k + 1 ;

Until k = 9

end.

Лузэрок 10 янв. 2022 г., 05:26:39 | 5 - 9 классы

Вывести на экран квадраты нечетных чисел, от 1 до 9?

Вывести на экран квадраты нечетных чисел, от 1 до 9.

Gochirova98 19 янв. 2022 г., 07:42:39 | 5 - 9 классы

Помогите ?

Помогите !

Паскаль!

ИНФОРМАТИКА!

Составить программу , находящую сумму и произведение трёх чисел !

Рибай 8 февр. 2022 г., 03:36:48 | 10 - 11 классы

Вывести на экран дроби на языке паскаль 1 / 2 2 / 4 3 / 8 4 / 16?

Вывести на экран дроби на языке паскаль 1 / 2 2 / 4 3 / 8 4 / 16.

(и так 10 чисел).

Nokiashiniaev 17 февр. 2022 г., 15:58:07 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Ввести с клавиатуры 3 числа.

Вывести их на экран в порядке возрастания.

Помогите пожалуйста!

Ladyabdulina 14 февр. 2022 г., 09:22:33 | 5 - 9 классы

Помогите пжл выполнить задание по информатику в Паскале :1?

Помогите пжл выполнить задание по информатику в Паскале :

1.

Выполнить произведение первых N нечетных чисел ;

2.

Выведите на экран монитора квадраты первых N натуральных чисел.

Lexan4223 11 янв. 2022 г., 16:35:36 | 1 - 4 классы

Нужно написать программу для ПАСКАЛЬ АВС, (тема : Циклы с пред - пост - условием)что бы программа выводила на экран знак « * » до тех пор, пока не будет введен с клавиатуры знак «0»?

Нужно написать программу для ПАСКАЛЬ АВС, (тема : Циклы с пред - пост - условием)что бы программа выводила на экран знак « * » до тех пор, пока не будет введен с клавиатуры знак «0».

AliceTzar33 14 мая 2022 г., 17:29:25 | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

Dmitriy2005rus 2 мар. 2022 г., 23:03:03 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

(Паскаль).

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

Женя321 14 мар. 2022 г., 05:53:10 | 5 - 9 классы

Даны 2 числа А и В?

Даны 2 числа А и В.

Найти наибольшее и наименьшее из них и вывести на экран.

Паскаль.

Помогите пожалуйста.

На этой странице вы найдете ответ на вопрос СРОЧНОО?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.