Написать в тетради программу, в которой пользователь вводит целое 3 - хзначное число, необходимо найти сумму его цифр?

Информатика | 5 - 9 классы

Написать в тетради программу, в которой пользователь вводит целое 3 - хзначное число, необходимо найти сумму его цифр.

Ответить на вопрос
Ответы (1)
Oleg0981 1 сент. 2021 г., 12:44:34

Var s : integer ;

begin

readln(s) ;

s : = (s div 100) + ((s div 10) mod 10) + (s mod 10) ;

writeln (s) ;

end.

135790nika 6 янв. 2021 г., 17:04:37 | 10 - 11 классы

В числовую переменную последовательно вводятся целые числа, не равные нулю?

В числовую переменную последовательно вводятся целые числа, не равные нулю.

Кол - во вводимых чисел n неизвестно.

Найти сумму тех чисел, в которых встречаются ровно две цифры 5.

(в паскале написать программу).

Kswyta 26 июн. 2021 г., 20:47:08 | 5 - 9 классы

Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры?

Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры.

Gvozdeskaya 17 янв. 2021 г., 09:41:53 | 10 - 11 классы

Пользователь вводит любое целое число А?

Пользователь вводит любое целое число А.

Необходимо вывести все целые числа В, для которых А делиться без остатка на В * В и не делиться без остатка на В * В * В.

District13 6 февр. 2021 г., 09:44:50 | 10 - 11 классы

Пользователь вводит целое число А?

Пользователь вводит целое число А.

Программа должна определить, что куб суммы цифр этого числа равен А * А.

Tanecka228 16 сент. 2021 г., 08:54:15 | 5 - 9 классы

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число?

Написать программу, которая проверяет, является ли четным введенное пользователем целое трехзначное число число.

Двоишник23 17 мар. 2021 г., 05:21:05 | 5 - 9 классы

Написать программу которая сумму всех цифр пятизначного числа х который вводится с клавиатуры и определит заканчивается ли эта сумма на три и четная эта сумма или нетИнформатика 8 класс?

Написать программу которая сумму всех цифр пятизначного числа х который вводится с клавиатуры и определит заканчивается ли эта сумма на три и четная эта сумма или нет

Информатика 8 класс.

Shishovatatyan1 1 июн. 2021 г., 02:07:59 | 5 - 9 классы

Написать программу : "Пользователь вводит целые числа?

Написать программу : "Пользователь вводит целые числа.

Окончание последовательности – число 101.

Найти произведение однозначных чисел.

".

Lerkafil 26 авг. 2021 г., 18:19:47 | 5 - 9 классы

Написать программу которая запрашивает у пользователя ввести 2 числа и выводит на экран их сумму?

Написать программу которая запрашивает у пользователя ввести 2 числа и выводит на экран их сумму.

89605669271aze 9 окт. 2021 г., 02:07:53 | 5 - 9 классы

Пожалуйста помогите?

Пожалуйста помогите!

На C + +

1)Написать, программу, которая вычисляет прибыль фирмы за 6 месяцев.

Пользователь вводит прибыль фирмы за каждый месяц.

2)Написать программу, которая выводит одномерный массив в обратном порядке

3)Пользователь вводит длину сторон пятиугольника, каждая сторона заноситься в массив, необходимо вычислить периметр пятиугольника (периметр – сумма всех сторон).

Valtieva203 19 июл. 2021 г., 14:04:55 | 5 - 9 классы

Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом?

Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом.

Пример ввода : 567.

Пример вывода : сумма цифр числа 567 - четное число

хелп, срочно!

;

Вы перешли к вопросу Написать в тетради программу, в которой пользователь вводит целое 3 - хзначное число, необходимо найти сумму его цифр?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.