Написать программу : "Пользователь вводит целые числа?

Информатика | 5 - 9 классы

Написать программу : "Пользователь вводит целые числа.

Окончание последовательности – число 101.

Найти произведение однозначных чисел.

".

Ответить на вопрос
Ответы (1)
СуперДи 1 июн. 2021 г., 02:08:02

Var a, p : integer ;

begin

p : = 1 ;

Readln(a) ;

while a101 do

begin

if a div 10 = 0 then

p : = p * a ;

readln(a)

end ;

writeln(p)

end.

Svetlana516298 23 янв. 2021 г., 04:11:51 | 5 - 9 классы

Напишите программу, которая в последовательности целых чисел определяет их сумму и количество четных чисел, кратных 5?

Напишите программу, которая в последовательности целых чисел определяет их сумму и количество четных чисел, кратных 5.

Программа получает на вход целые числа, количество введенных чисел неизвестно, последовательность чисел заканчивается число 0(0 - признак окончания ввода, не входит в последовательность СРОЧНО, ПОЖАЛУЙСТА, НА ПАСКАЛЕ.

Aiana2006 21 янв. 2021 г., 01:42:09 | 10 - 11 классы

Напишите программу, которая в последовательности натуральных чисел определяет количество однозначных чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет количество однозначных чисел, кратных 3.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа не превышают 30 000.

Программа должна вывести одно число : количество однозначных чисел, кратных 3.

Creeper82 25 февр. 2021 г., 07:58:12 | 5 - 9 классы

Напишите программу, которая в последовательности целых чисел определяет их сумму и количество четных чисел, кратных 5?

Напишите программу, которая в последовательности целых чисел определяет их сумму и количество четных чисел, кратных 5.

Программа получает на вход целые числа, количество введенных чисел неизвестно, последовательность чисел заканчивается число 0(0 - признак окончания ввода, не входит в последовательность СРОЧНО, ПОЖАЛУЙСТА, НА ПАСКАЛЕ.

ОЧЕНЬ СРОЧНО.

Arinathakahova 7 мар. 2021 г., 00:03:35 | 10 - 11 классы

Написать программу вычисления среднеарифметического последовательно вводимых целых чисел, пропуская отрицательные, с окончанием по вводу признака конца?

Написать программу вычисления среднеарифметического последовательно вводимых целых чисел, пропуская отрицательные, с окончанием по вводу признака конца.

DariyaP 2 авг. 2021 г., 14:44:31 | 5 - 9 классы

Напишите программу, которая в последовательности целых чисел определяет их сумму и количество четных чисел, кратных 5?

Напишите программу, которая в последовательности целых чисел определяет их сумму и количество четных чисел, кратных 5.

Программа получает на вход целые числа, количество введенных чисел неизвестно, последовательность чисел заканчивается число 0(0 - признак окончания ввода, не входит в последовательность

СРОЧНО, ПОЖАЛУЙСТА, НА ПАСКАЛЕ.

District13 6 февр. 2021 г., 09:44:50 | 10 - 11 классы

Пользователь вводит целое число А?

Пользователь вводит целое число А.

Программа должна определить, что куб суммы цифр этого числа равен А * А.

PokemonYouTube 18 авг. 2021 г., 16:12:33 | 5 - 9 классы

Напишите программу, которая в последовательности целых чисел определяет их количество и сумму четных чисел?

Напишите программу, которая в последовательности целых чисел определяет их количество и сумму четных чисел.

Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа по модулю не превышают 30000.

Программа должна вывести два числа : длину последовательности и сумму чётных чисел.

Марина847 15 июн. 2021 г., 12:40:14 | 5 - 9 классы

17. Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех однозначных чисел, кратных 3?

17. Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех однозначных чисел, кратных 3.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа не превышают 30 000.

Программа должна вывести одно число : сумму всех однозначных чисел, кратных 3.

Kirill221102 24 дек. 2021 г., 17:04:58 | 10 - 11 классы

Напишите программу, которая в последовательности целых чисел определяет количество четных чисел, кратных 3?

Напишите программу, которая в последовательности целых чисел определяет количество четных чисел, кратных 3.

Программа получает на вход целые числа.

Количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введенные числа по модулю не превышают 30000.

Программа должна вывести одно число : количество четных чисел, кратных 3.

MrGomer 1 сент. 2021 г., 12:44:32 | 5 - 9 классы

Написать в тетради программу, в которой пользователь вводит целое 3 - хзначное число, необходимо найти сумму его цифр?

Написать в тетради программу, в которой пользователь вводит целое 3 - хзначное число, необходимо найти сумму его цифр.

Вы зашли на страницу вопроса Написать программу : "Пользователь вводит целые числа?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.