Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры?

Информатика | 5 - 9 классы

Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры.

Ответить на вопрос
Ответы (1)
Dtk 26 июн. 2021 г., 20:47:09

Program hacker ;

var a, b : integer ;

begin

a : = random(100) ;

repeat

begin

read(b) ;

if a< ; > ; b then writeln('Вы не угадали число')

else writeln('Поздравляю!

Вы угадали число') ;

end ;

until b = a ;

end.

Kolomietsjulia 15 мар. 2021 г., 01:14:00 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры число n и программа выдает два числа, сложив которые можно получить это число n.

Нужна полностью вся программа.

Danil1827661 27 мар. 2021 г., 14:19:26 | 10 - 11 классы

4. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры?

4. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры.

Проверить его на четность.

Светлана188 12 июн. 2021 г., 04:07:12 | 10 - 11 классы

12. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры?

12. Составить алгоритм и написать решение задачи на Паскале : Целое число вводится пользователем с клавиатуры.

Проверить его на четность.

ПомогимнеPomogi 29 авг. 2021 г., 13:20:54 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры трехзначное число.

Программа должна разбить число по разрядам и вывести в обратном порядке.

(исп.

Функции mod и div).

Полное решение.

Gjandossova 21 янв. 2021 г., 06:41:37 | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

Адскийпес2 22 мая 2021 г., 17:52:48 | 5 - 9 классы

Написать программу удвоения меньшего из двух чисел (числа вводятся с клавиатуры)?

Написать программу удвоения меньшего из двух чисел (числа вводятся с клавиатуры).

Shishovatatyan1 1 июн. 2021 г., 02:07:59 | 5 - 9 классы

Написать программу : "Пользователь вводит целые числа?

Написать программу : "Пользователь вводит целые числа.

Окончание последовательности – число 101.

Найти произведение однозначных чисел.

".

MrGomer 1 сент. 2021 г., 12:44:32 | 5 - 9 классы

Написать в тетради программу, в которой пользователь вводит целое 3 - хзначное число, необходимо найти сумму его цифр?

Написать в тетради программу, в которой пользователь вводит целое 3 - хзначное число, необходимо найти сумму его цифр.

OlgaKomarovskaya 21 авг. 2021 г., 11:39:56 | 5 - 9 классы

Написать программу в Паскаль для решения задачи :Найти модуль числа a при условии, что само число a вводится с клавиатуры?

Написать программу в Паскаль для решения задачи :

Найти модуль числа a при условии, что само число a вводится с клавиатуры.

Вы открыли страницу вопроса Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.